Avatar not moving in Run-mode

Hi Zwifters,
today my wife´s avatar wasn’t moving from the beginning, heart rate has been shown. Both sensors (HR-strap and Milestone-pod) were shown as paired in the pairing screen. Tried it a second time after restarting Zwift, unfortunately with the same result - sensors shown as paired but avatar not moving…Any ideas? Happened on a Win10 PC with both BT and ANT+ adapters plugged in.
PS: Milestone pod app was showing data from the run correctly after syncing, so the pod worked well.

She also told me that lots of other runners „stopped“ beside her, some of them continued running after some time and some stayed until she ended her 0km „run“ (milestone pod recorded 2.75km)

same situation today :frowning:
everything is paired, but avatar doesn’t move

Same for me, using Mac Mojave or 4k AppleTV. Everything pairs but Zwift sits at 0mph. After my run, the foot pod downloads correct info to Milestone app. Zwift run worked for a 5mi run on Saturday using the Mac, but Sunday the avatar wouldn’t budge. No problems biking with the same devices.

Still doesn’t work today. And I tried switching to the Garmin foot pod with the Mac, which worked yesterday (though it still has the cadence issue) and the foot pod pairs, the box in the upper left shows the cadence changing, but still 0mph. So what worked yesterday is broken today. :frowning:

Sounds equal to our problem, didn‘t find a solution until now. I will try to calibrate again next time…

Have you tried pulling the battery out for a couple of minutes in order to do a reset?

Yes, i did this just before…first time it worked for a few seconds, then I removed battery again and then it worked the whole run. I‘m just wondering, because the pod worked well the whole time with the milestone app.

Hey Gerald, are you able to run now without trouble? Taking the battery out for at least 2 minutes and placing it back in is one solution. Here’s a link to the Milestone FAQ in case you have more questions: https://milestonepod.com/get-help/faqs/

Hi Vincent,
yes, for today it worked, but for me this is more a workaround than a solution, because the pod was working, only Zwift wasn‘t able to talk with it. I‘m a technician, I unterstand how complicated it can be. But my wife just wants to put on her shoes, her hr-strap, start Zwift and the treadmill, nothing else.

i just encountered this same issue yesterday… reset the pod, updated everything, tried it on my husbands iphone… still everything showed a good signal but nothing. very frustrating. does anyone have an update to this other than remove the battery for a min and put it back in?

Have you updated the firmware on the ZwiftPod uing the Milestone app?

yes, i believe i have, i reset the pod and it should have done updates at that point when it synced. it says that milestone is version 3.4.10

Has this issue been resolved yet? I notice that the posts on this forum are quite old. Yesterday I managed to successfully sync Zwift on my iPhone to the treadmill at my gym. Zwift was synced to my HRM and treadmill but the avatar didn’t move when I started running

I am having the same issue, tried everything, calibration wise, turned it on and off, taken out batteries, it all syncs but the avatar just doesnt move. - very very annoying for £85