Avatar is not moving despite everything being paired and connected

Hello everyone, Zwift has worked great since I started back in December. Yesterday I signed up for the Parlee speed mission, now all of a sudden power output and speed aren’t registering in game and my avatar is not moving. At first I thought it was a coincidence but now I’m not so sure. I’ve tried unpairing and pairing my kinetic smart trainer. It’s showing paired. I powered off and on my Apple TV. I checked for the latest firmware in my kinetics app. I did a spindown and calibration in my kinetics app. My speed and power is registering in the kinetics app. I even deleted the Zwift app and reinstalled. I don’t understand it… I didn’t change a thing and everything seems to be connected as always. I’m not sure what else to do. I’ve contacted Zwift support but so far haven’t gotten anywhere. Hopefully you guys have suggestions. Thanks

Hello, I have the same problem. Yesterday the app was working very good, but today my avatar doesn´t move at all and all the devices are paired. I thing we are not the only ones with the problem. greatings :pensive:

Even though that’s not good, I guess it’s a little reassuring that I know it’s just not me and hopefully zwift is working on it. Thanks for sharing