Apple TV Garage Problem

Still not fixed in update1.28

2 Likes

Are you certain your ATV updated, sometimes you have to manually force it.
:man_shrugging:

Yes ATV is updated.

not sure this will help, but i found that if I used the apple remote slowly (somewhat forcefully) it work ok - you just can’t switch across it like normally

Thanks, but I couldn’t get it to work

Can you please fire any developer who touches the mouse control events for AppleTV. The remote hardly works and now when trying to swap bike frames you can only go down 1 bike at a time with the smallest of down swipes.

Please code review your garbage and fix it.

3 Likes

I have the latest update and still not able to scroll down in the garage.

Phew, glad to see im not alone with this issue. Scroling down works fine everywhere except the garage.

Latest update hasnt resolved it either. :frowning:

yes i was trying to use it today and yes it is still aproblem

Add me to the list. After allowing an ATV 4K update yesterday, I am now unable to scroll down in the Garage , everywhere else is fine…

UPDATE…

Issue has either fixed itself or fully charging the remote has fixed it🤔

Unless there has been an update overnight?

Either way I have full control of the garage again👍

i stay on my tron so not garage, but find trying to scroll down the list of pace partners very hit and miss using ATV.

@SteveK : I found a solution to that specific ATV remote issue. I’ll quote myself from the megathread. Note that I’m using the gen 2 Siri remote - not sure how this would work on the gen 1.

Can’t believe how long this has dragged on, surely coming into peak season this must be worth some attention?

I have not had any problems in my garage until the last update. Well I should preface this by saying I haven’t tried to change a frame, wheelset, or kit any time recently so perhaps this has been going on and I didn’t realize. But today I did try to change to the tron and experienced all of the issues as listed above. My update came in yesterday.
I tried to lightly flick the scroll in the remote and didn’t have luck.
Has anyone else been able to find a work around solution?

1 Like

It’s odd. Sometimes this works and sometimes not!?

My Apple TV garage access is no different to how it’s always been - i.e. you need to be over-careful with the touchpad, but it works fine for me (AppleTV 4K gen 1, latest silver remote).

1 Like

I realize this is a bit of the “nuclear option” but…

Perform a HARD RESET of your Apple TV - like “factory wipe.” Everything’s in the cloud so getting back up and running is easy. Ensure you’re running the latest AppleTVOS version.

I had a screwy remote issue (though not related to Zwift and the touchpad) and a reset made it behave again.

Just had a play with the remote and it seems to be fixed now. Thanks :pray: