Apple TV App - Difficulties Switching Between Run & Cycle


(Aaron Green) #1

Hi,

 

I’m fairly new to Zwift but having fun with it so far. I intend to use it for both running and cycling.

I’m having real challenges though with the Apple app, specifically when it comes to switching between a run and ride.

For example, I did a run the other night with no problems. Note that I have a Stryd footpod.

But this morning when I went to do a cycle (I use the Companion app to feed all three bluetooth devices to which in turn feeds to the Apple TV), I could not select a run - it was stuck in the Run mode and trying to pair up my footpod.

At the top of the screen I can use the Apple TV mouse to hover over the Run/Ride section at the top, but no way to toggle between them! It is very frustrating but equally suspect it is something obvious.

I try cycling on the trainer to hopefully enable it to realise I want to do a ride, but it is stuck on a Run. 

So my question is, using the Apple TV app, how do you switch between Run and Ride? Is there a shortcut?

In the end I just got frustrated with the Apple TV and hooked up my laptop and managed to get a ride in.

Note that I also uninstalled the Companion app and reinstalled but that did not fix the problem.

Any help or insights would be appreciated.

Thanks,

Aaron
PS I find the Apple TV remote an absolute ball ache as well :frowning:


(Aaron Green) #2

PS Apologies for the typo above. The sentence:

“But this morning when I went to do a cycle (I use the Companion app to feed all three bluetooth devices to which in turn feeds to the Apple TV), I could not select a run - it was stuck in the Run mode and trying to pair up my footpod.”

should read:

“But this morning when I went to do a cycle (I use the Companion app to feed all three bluetooth devices to which in turn feeds to the Apple TV), I could not select a ride  - it was stuck in the Run mode and trying to pair up my footpod.”


(Lindsay Ruppert) #3

Hi Aaron - 

When you have the RIDE/RUN toggle at the top of the pairing screen selected, how are you trying to switch the toggle? Clicking or swiping?


(Aaron Green) #4

Lindsay,

I have tried clicking and swiping but it is not allowing me to toggle. I just wondered if there is something else I should be doing…

Thanks.

 


(Lindsay Ruppert) #5

Can you please enter your settings on your ATV and check the batter level of your remote? They can sometimes get unresponsive when they’re low.

When you have the Ride/Run toggle on the pairing screen selected (outlined in white) you should be able to move between the two options with a left/right swipe on the remote touchpad.


(Aaron Green) #6

Ok thanks I’ll try tonight :slight_smile: