Anyone else had trouble with recent update?


(James Maloney) #1

Hey guys,

Just checking if anyone else has had any issues with the Zwift app after the recent update?

I have a gaming PC that I bought solely for Zwift. Has a Radeon HD gaphics card and all the drivers are up to date.

But after the recent update, the app keeps crashing every time after I log in.

Have raised a ticket with the support team and sent them all the relevant info, but haven’t heard back yet.

I am at my wits end. Have been using Zwift for months and whenever there has been a prob before, I have updated everything and it’s worked again.

No such luck this time. System is a 64 bit PC. Everything has the latest drivers, but still no Zwift.

Any ideas, folks?


(Drew Rosedale - L5Flyers) #2

Having the same issue here. Been using Zwift for months and now when I log in, the loading screens launch then nothing happens… Every once in a while it will launch, but to this point it seems random when I can get in… Hopefully support will get to our tickets!


(Chanit Jong) #3

I have the same problem  , I use HD4000 graphic and update driver already

my system is nearly recomended system. I use Zwift 1.0.5 for 6 times but the last updated , i can not login to zwift. it cause error while login ,zwiftapp.exe has stopped working.
(I used VGA Card on board Intel HD 4000 and update lastest driver already.
(I have ATI Radion HD4800 but not used it , it can not run Zwift.)

Problem signature:
Problem Event Name: APPCRASH
Application Name: ZwiftApp.exe
Application Version: 0.0.0.0
Application Timestamp: 55dfdc9b
Fault Module Name: ZwiftApp.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 55dfdc9b
Exception Code: c000001d
Exception Offset: 00000000002668a0
OS Version: 6.1.7600.2.0.0.256.1

log.txt
[0:22:40] Log Time: 0:22:40 2015-09-03

[0:22:40] Loading
WAD file ‘assets/global.wad’ with file.
computerspec.txt for example

Time of this report: 9/3/2015, 00:21:07
Machine name: MTT-PC-01
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: Thai (Regional Setting: Thai)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 05/09/14 20:08:47 Ver: 04.06.05
Processor: Intel® Core™ i3-4130 CPU @ 3.40GHz (4 CPUs), ~3.4GHz


(Marc Balston) #4

I have the same issue since the update (Zwift was working fine 2 days before the update).

Interestingly I also have an onboard Intel HD4000 graphics chip and I have the latest drivers loaded.


(Marc Balston) #5

I think I’ve found a solution (for my problem at least - hopefully it works for others)…

I closed down a few programs that were running in my Windows system tray. After this I was finally able to run Zwift again.

Going through a process of elimination I narrowed the issue down to one particular application: ‘Intel HD Graphics Control Panel’.  If this is running in the tray Zwift crashes, if it is not, Zwift launches ok.


(Chanit Jong) #6

I already solved this problem.

I try to install Windows 7 SP1(windows6.1-KB976932-X64)

after that ZWift work ok on Intel HD Graphics 4400.

hopefully it works for others