Ant+ dips out a few times a minute

Hi
I bridge my ant+ connectors on my bike through the cable bridge.

I have zwift running on my phone, and I screen mirror to my Chromebook (as Chromebook cant have zwift).

The problem I am getting is every 10-15 seconds my power goes to zero… it just dips, then recovers. Is this anything you guys have came across? it happens when I don’t screenmirror and I don’t have any other Bluetooth running around me.

Hi @Shane_Salmon, can you get the log files from the rides that are having issues and drop them into www.zwiftalizer.com to see if you are getting signal interference? Lots of household items can cause the signal to get screwy. Do you have a fan too close for example, try moving things around in your environment to get a clear signal from the trainer to the device picking up the signal.

2 Likes

Thanks for your quick response Mike. I have nothing in the way ( I don’t think). As a last attempt I will turn my bike around so it isn’t in the line from the wifi router.

I downloaded the FIT file from zwift. it wouldn’t load to zwiftaliser, any idea how I can covert it into log.txt?

log files are different than fit files, here is how you find it:

2 Likes

Cheers. I have looked and it doesn’t appear there are any interferences… it all looks pretty normal? is it obvious if there is some signal interference?

Yes, it would be pretty obvious and would show a lot of connection attempts.

I take it on the BTLE section?

Is this telling me that the issue is between ant+ and the bridge? not bridge to zwift?

I assume you are using an android phone?

Have you checked that all the required plugins are installed?

1 Like

no its an iphone

Double check that the iPhone iOS is updated. Then double check that the CABLE itself is updated. Check the CABLE set up (pairing settings) and make sure you are using it correctly. If set up incorrectly, you could get dropouts as you have described.

1 Like

Turns out that despite appstore telling me that i have updated apps. My cable app wasnt! As i tried to do a direct feed of performance… uodated… And now it works perfectly. Thanks all! Cant get over that!

If you suddenly run into issues, good habit is to manually check that everything is updated. That is, Zwift app, Companion app, Zwift itself, phone OS, computer OS, Apple TV OS, etc…

Good to hear it’s sorted. :ride_on: