A Couple of new workout issues


(Chris Holton) #1

I am very sorry to post yet again! But did a longer workout today and there were a couple of issues. Firstly, erg mode worked fine, HR monitor was fine - Everything in the actual workout worked as expected.

The problem came with the mobile link. When I tapped the screen before connecting the mobile link the options displayed the workout options (i.e. increase/decrease ftp, erg mode on/off etc).

When I paired the mobile link the workout section didn’t show anything, it didn’t have any of the workout sections coming up and the dial was just blank. but more weirdly when I now tapped the screen on the tablet the options were just the usual game options, not the workout specific ones.

The workout continued to work fine however.


(Gerrie Delport) #2

I had almost the same experience on windows PC. Everything worked fine until I turned on ZCA, after turning on ZCA I could not change resistance it was as if I am in a normal  ride but without elevation changes. 

 

I have a ticket open for my issue, you should open a ticket.

 

The new ZCA is just not what it was before they introduced the workout mode in the app.

When in workout mode the app uses more than double the amount  of battery compared to a free ride.

 

 


(Chris Holton) #3

That’s interesting - maybe not an android specific issue then.

I hadn’t noticed the extra battery drain, I usually have my phone charging at the same time.


(Vincent W.) #4

Hey Chris, if this happens again can you submit a support ticket and send them a screenshot of your Zwift Companion App? It’d be great to take a look at that. 


(Gerrie Delport) #5

I have my Phone charging as well, but I use a USB port on my PC so it is a slow charge. 

 

I can ride 2hours and only use 20% battery during a normal ride. But in Workout mode i do a hour and use 60% battery. And that is while slow charging.

 

 


(Chris Holton) #6

The mobile app looked like this

https://photos.app.goo.gl/5TRdR9v6Hj1Q3M1R7


(Chris Holton) #7

tried a workout today and didn’t pair the mobile app and was able to change the FTP% and other workout stuff for the entire time, it seems like connecting the mobile app switches these to normal just ride options.


(Vincent W.) #8

Hey Chris, was the workout you were a part of a group workout? When you saw the Zwift Companion error? Thank you for the screenshot! 


(Chris Holton) #9

It was a solo custom workout not part of a group or anything


(Chris Holton) #10

tried again today and the same thing happen


(Gerrie Delport) #11

I have a Ticket open, with the same issue. 

 

I suspect that something changed in the app in the last update. 

 


(Chris Holton) #12

I tried again last night and this morning following the app update, I am still getting the same issues.


(Vincent W.) #13

Edit: Did you create the custom workout on Zwift or somewhere else Chris? 

Hey everyone, we’re still investigating this error on our side.  I’ll update as I receive new info. Thanks for being patient with us!