Workout mode not working


(MarcAndre Doucet) #1

Samsung s7

It’s the second time I’m joining a team dimension data group workout. The workout mode is not activating. I’m seeing the “sheet” in front of everyone changing colors so i know when I need to push but I don’t see the time remaining nor the wattage intended.


(Vincent W.) #2

We’re currently investigating this so if it occurs again please let us know! Thank you for the heads up. 


(MarcAndre Doucet) #3

I’ve tried a zwift academy tri group ride and a Team DD4Q TTT Group Workout, the training screen wasn’t showing.
All the solo training are working just fine though.


(Rudolfo Poomp) #4

Happened to me tonight on the DD4Q TTT group using apple tv.  No workout screen on the left side.  Had to log out and back in to get it to work. 

Halfway through the workout, my power went to zero while pedaling.  Zwift companion or some sensor just decided to stop working.  I reconnected my sensors, but then was stuck in some erg mode where I was doing 300 watts all the time.

turned companion off/on several times and finally got the erg mode off and just tried to finish the workout eyeballing the power the best I could.  All this pain so Zwift makes that $25 donation!


(Vincent W.) #5

Our team is aware of this workout error although there is no exact ETA. I’ll update the known issues sticky post. 

If you experience any power drops in the future Rudolfo feel free to try the steps in our Bluetooth Signal Troubleshooting guide. If those do not work, please send us a support ticketand we’ll assist you as soon as possible. :slight_smile:


(Luis Guijarro RaceWBR) #6

I experienced same issue yesterday, quit the workout and re joined a couple of times to see if got solved but did not work, finally I did the workout alone by selecting it from the ZA2018 workout list, at least it is a solution if you want to perform it although just on your own. 

 

In my case I have experienced it before with other group workouts and my guess is that the issue is in Apple tv as I joined group workouts before with my mac and worked perfectly. BTW I read other posts and have updated the app but the issue keeps happening 

hope it helps you detect were the issue is