ZwiftGame Android FAQ (v.1.0.50775)

I used to use Zwift on my Google Pixel 3 and it ran perfectly. I’ve just reinstalled it as I wanted to start using Zwift again and it runs terribly now, the frame rate is abysmal. Is this phone not powerful enough to run it now?

New test done yesterday with Samsung S7 Edge (phone) running Android 8: same issue with ANT+: HR belt seen properly but Tacx Neo 2T is invisible.

Then: issue not linked to Android version, not linked to device. Common point is Tacx Neo 2T.

Can you please Zwift team try on your side Tacx Neo 2T via ANT+ ?

Are you sure you have installed all you need?
I had not, but was already some month ago - cannot say what was missing…
You can test with ANT Tester App for Android:

Yes ANT+ apps are up-to-date as you can see in my previous message.
By the way are you using Tacx Neo 2T too ?

Sorry, did not read your first posting.

I have Tacx Neo 1st gen, no problems here. Mobile phone HTC U11, Android 9. Using my PC now, but tested Android app shortly.

Hi,
Is there any progress with FE-C protocol support?
Has it made the roadmap, it was mentioned that it would back in May as per the forum?
I was using my work laptop to run zwift but cannot use it any longer as I don’t have local admin access and tonight’s forced upgrade meant I upgrade or can’t use zwift.
My old personal laptop won’t run it, so no option left at the moment to me as android will not support by old Cycle ops Power pro beam trainer. I am going to have to cancel my subscription and start up on Rouvy app instead but would like to know when I can come back to Zwift.

Thanks
Colin

Unsupported:

  • Controllable trainers using FE-C protocol. This is planned for a future release, but we have no firm date yet. Thanks everyone for their upvoting of FEC support. We’ve heard you, and are now working out the development plan.

I’ve got zwift working flawlessly on my s20+ phone, and also a Huawei mediapad M5 8. Using a tacx Neo over Bluetooth rather than ant.
I’m looking to trying and get zwift installed on a firestick 4k.
It’s a bit of a faff, and when it did install it said my TV wasn’t compatible (4k stick on a 4k TV)