Zwift/wahoo kickr not holding power during structured workouts


(William Mabus) #21

I think unfortunately we are all coming to the same thought. I have noticed this in both Bluetooth on my phone as well as the ant+ setup. My son uses his phone as well. But using simple resistance in BT mode on my phone in the wahoo app worked. The one thing I have not checked is to see if the settings in wahoo stay in place if I power down and power back up outside zwift. I might try to use erg mode and just ride around this week when the weather goes south. Both my son and I tried to do a group ride last Saturday and zwift froze up and kicked us out.

I am actually afraid a zwift update in Mid December is what might have done this. I am not sure if the wahoo update is that new or not. We had huge issues with a wahoo snap a few years ago, so I am a little suspect sometimes of wahoo’s updates. I love the user friendly parts of wahoo products and the customer service is top shelf, but I fear sometimes stuff gets released without full testing. Anyway, we shall see what zwift says.

RickM


(Mel Rooney) #22

I have tried both Ant+ / Bluetooth same issue and mine was working fine until I also did had an upgrade beginning December. I’m now going to try different workout options Elite etc and see if it’s does the same…I’ll keep you updated.


(William Mabus) #23

Got some feedback from zwift support. Sent me spindown instructions. I had done that both in zwift and in the wahoo app. In their defense I might not have mentioned that. I hope to hear back on a reply.


(Lin Alan) #24

New update was pushed to iPhone yesterday. You might double check you are updated and give it another try. Zwift was lazy and vague w/their update note stating “Various bug fixes and enhancements”. What ever happened to a proper change log?!


(William Mabus) #25

I will check it then. I actually just finished building 3 of the key interval workouts this time of year into TrainerRoad. I was going to give that a go.


(William Mabus) #26

Alright, here is an update for the idea that not solving problems on forums does not really get info to others if needed.

So tonight. Went to do a workout in trainer road. Power was bouncing some, so I shut down trainer road, went to my wahoo app and for some odd reason the resistance would lock down after a few seconds. I shut everything down on a hunch I went back out and fired everything up and checked my powertap pedals. I had the option to calibrate them, and I never had. Actually these are replacement powertap pedals from a warranty. Did not realize you even could calibrate the pedals in the wahoo app. I thought I was only using them as cadence.

Is there a chance this could be my issue? If not I am guessing this might be an issue with my wahoo after all.


(William Mabus) #27

Ok. I went home at lunch and spent a fair amount of time with a gentleman at wahoo. Huge win for the wahoo support. He had me do a full factory spindown to reset the brake. He then had me do some erg mode testing, as well as test it in zwift and all is now just right. He did advise that the factory reset spindown is not something to use all the time. I saw performance that makes me think this was absolutely it, but will do a propert workout tonight to make sure.