Zwift Update doesn't take

Last night I tried to ride on Zwift but it wanted to update. Now I can’t zwift as I get an error that says “Update failed during patching. Error code Z114 at line 558 in Patcher.ccp” I’d like to Zwift again at some point so I deleted Zwift from my computer and redownloaded it…and got the same error code. When I open zwift it will say “preparing to update” and then after a while it will change to “updating” but it isn’t doing anything. How do I get zwifting again?

Are you using OneDrive?

I believe that error indicates that a files is corrupt.

Try copying your CP folder and Workout folder to your desktop
Delete ALL the Zwift folders and files
Restart your PC
Re-download and reinstall Zwift.

1 Like

Hi @Todd_Woodward welcome to Zwift forums.

The Z114 error generally indicates that your local manifest file (which Zwift uses to figure out which files to download) has been corrupted. This is why you’re having problems updating the app.

If you follow the steps in this support hub page, you’ll keep the personal bests and workouts that Paul references above.

Would you loop back and let us know if this solves the issue?

I did it step by step, twice, and it did not solve my problem.

STAND BY!!! It’s attempting to download an update… I currently have 1.0.50 and it’s updating.

2 Likes

Standing by…

EDIT: I’m seeing two emails from you to our support team. I’m going to pause those tickets so we don’t duplicate efforts, m’kay?

I’m in!!! Thanks for the help.

1 Like

Sweet. Thanks for looping back!