Zwift play doesn't work

I just received my Zwift Play controls today but I wasn’t able to make them work. I have a Wahoo Kickr and usualy, I run Zwift on my Apple TV. If I try this setup, I can’t get the Play controls to connect because Zwift tell me that I don’t have enough Bluetooth connexion to connect the controls. It tell me to connect the Play controls in the Companion app. When I go to Companion, it tell me to stop Zwift to connect the controls… :crazy_face: So I stop Zwift and I do the controls connexion in Companion and it indicate connected. But when I open Zwift on my Apple TV it doesn’t see the control. Then I tried to connect the control in Companion and it work, I can see both control are connected and start Zwift on my iphone. But again, I can’t have the controls working. I don’t know what to do next?

Hello @S_Tourangeau_JZQc ! Welcome to the forums. I’m sorry that you had this confusing experience. Apple TV is limited to 2 bluetooth connections that it can make, so Zwifters on Apple TV will need to select the “Pair Through Phone” option on the pairing screen in order to use the bluetooth antenna on their phone to send all bluetooth signals to Apple TV via your home wifi network. There are more details here on our Support Article, Using Zwift Companion As A Bridge.

In your last two sentences, it looks like you were able to connect more than two devices, but the Play were maybe not fully connected. We’re discussing this issue on another thread, where the workaround is to perform a hard reset, launch Zwift with the Play turned off, then pair one at a time. Please feel free to join the discussion if you are still having this problem.