Zwift not controllable with an android tablet – only with Windows PC – Real Turbo Muin

When I log onto Zwift using a Windows laptop, everything works fine. It recognises power, cadence – and it is controllable all from the Elite RealTurbo Muin using Ant+.

However, when I tried to use an android tablet – a Google Pixel C – it recognises power, cadence – but is not controllable.

I tried the several times but definitely – to my android device – the resistance of the trainer can’t be controlled.

Anyone any experience or suggestions about this? I keep on getting a strange message something like RSSI not recognised or no information with the android

That’s expected behavior at this time. ANT+ support in Android is still in beta, and control over your trainer over FE-C is not supported yet.

Our Android devs continue work on this, and we appreciate your patience.

Thanks very much for responding so quickly.

By the way, what does the rssi error message mean? Out of curiosity

It stands for Received Signal Strength Indication. The values in your log.txt file show the quality of the signal between the transmitting end and the receiving end if you’re curious about digging in to such matters.

1 Like

However, I notice that with Bkool, it is controllable with an android tablet.

I’m surprised that Zwift is not trying to get the same level of functionality.