Zwift initial software downloading issue


(Bob Jackson) #1

initial software download stalling at “updating” for hours.  I have tried both mac and windows versions.  uninstalled and reinstalled without success.   any suggestions- was going to hardwire connect when I try to tonight


(Eric C. (Zwift HQ)) #2

Hi Robert,

Make sure you aren’t behind some kind of firewall or proxy server or VPN when attempting to download Zwift.


(Owen Hynes) #3

I’ve the same problem. Have tried to uninstall/Reinstall several times, turning off antivirus/firewall but nothing gets it downloading fully. Sometimes it downloads a small bit and says xxmins remaining but then doesn’t go any further, other times it doesn’t even start. I’ve left it for hours… Anything else I can do or is there an issue with the servers?


(Eric C. (Zwift HQ)) #4

Hi Owen,

There shouldn’t be any issues with our servers, otherwise we’d be getting more widespread reports of hanging downloads - almost all the ones we encounter generally end up with the problem being a router issue, a proxy/vpn issue, or something happening with a local ISP.

One last thing to try would be to run the installer in ‘Admin’ mode if you’re on a PC by right-clicking on the file and choosing ‘Run in Administrator Mode.’


(Owen Hynes) #5

Hi Eric, Already tried that… 


(Eric C. (Zwift HQ)) #6

I suggest you submit a ticket to support for further help. We can get into more detail that way.

Thanks!


(Owen Hynes) #7

Thanks Eric, I have that done too, just waiting for a response. Just impatient to try it out, looks great!! :slight_smile: Thanks anyway, Owen.


(Eric C. (Zwift HQ)) #8

Okay. I hope we can get you up-and-riding soon!


(Joe Skorupa) #9

First it was Waiting to Update…Now it is Updating…This shouldn’t be happening.


(Dan Smith) #10

Can I ask if this problem was resolved, I have the same problem with my brand new Alienware alpha


(Joe Skorupa) #11

It eventually updated and I have had no trouble since. Strength of wifi signal was probably the issue. The more bars the better. Zwift will launch and run with weak connectivity, but it will encounter a variety of weird problems even as it is running.


(Carlos Fandango) #12

Every time I log in on a mac, I get AWFUL service from the software. I have never once managed to complete a full ride. This time, I’m trying on a PC, but cannot find a link to download the software. I’m about to give up on Zwift. 


(Paul Allen) #13

Here is a link to the download (ignore the 14 trial if you already have an account): http://zwift.com/free-trial/

 

Also make sure your computer meets the specs: http://zwift.com/what-is-it/supported-platforms/

 


(Vincent Jackson (Bple)) #14

I run Zwift on an iMac indoors but have just purchased a Windows laptop so I can move out into the garage. Downloaded software and now stuck on an update. Have tried everything suggested on forums but not worked. Any ideas please. I dont want to cancel a recently new subscription as I enjoy it on here but need it on the laptop which by the way far exceeds the requirements for Zwift.

Help please !