Zwift Hub: very low watts [October 2023] [1.50.0]

Bought a new zwift hub.

Wattage is very low i.e. even on a flat with 0% gradient despite constant pedalling. The wattage hovers around 50-70 watts at speeds of 30 kmph. The resistance is too high on flats in comparison with real roads it is 3 times more difficult. Have used easy trainer difficulty.

Have been unable to do spindown calibration. after hitting the gear button, the menu is stuck at “waiting for device”

Has anyone faced this issue & can advise?

I have the same problem. it occurred after the last update. The calibration button is also missing. is there a solution?

My neighbour had a similar issue but for him the resistance was way too low. Can you check in Zwift in the settings if Virtual Gears are enabled? Turning it off could help, but also disconnecting and reconnecting the Zwift Hub might help.

Aren’t you saying two opposite things here? Is resistance too low or too high?


I’ve been using Zwift for a couple of months and I never had this issue before, but since last week I tried to start the stage 2 of the Zwift Tour and I realize the resistance for the gears I was on was weird, to reach 200Watts I needed to be on the hardest gear and have a cadence of at least 90. This is the first time I participated in an event so I left the event and tried just a normal Zwift route and I experienced the same problem.

I tried to calibrate but since the latest update, that’s supposed to be automatically done, so I ended up going back to the stage 2 of the Zwift Tour hoping that after the first 15 minutes the autocalibration would take place but nothing really change during the whole hour I spent there.

I thought It would be probably fine the next time I use it but today I was training on ERG mode and everything worked fine, but at the end I wanted to continue the ride to test how the gear felt and it was exactly the same as the last time I encountered that problem.

I’m using the latest firmware in my laptop and the Zwift is up to date too. Any ideas how to solve this issue?


Check if Virtual Shifting appears in your settings. If so turn it off.

+1 to this problem. I have toggled off the ‘virtual shifting’ but I am still getting either no power reading, or absurdly low values.

This is super frustrating!

Hi running zwift hub on apple tv.

Downloaded zwift companion app so i could start racing and it said i need to update firmware on hub. I done this but now the resistance is all wrong. Pedally in lowest gear and producing 400w but going 20 mph at 100rpm. I had to quit the race as its not rideable. Climbing 10% inclines but not changing gear. Also the calibration spin down icon has disappeared.

Any help?!


Hi, I had this earlier today and reported it. Kept disconnecting and reconnecting, everything up to date and stated as connected with solid blue light on hub. Was peddling with no resistance up hills and wouldn’t generate the necessary power you would expect when in high/low gears. Whilst I couldn’t figure out during 5 attempts, I did get some luck towards the end when slowly changing between all the gears and peddling hard in lighter gears in particular. This seemed to help calibrate my resistance and returned to normal when returning to harder gears. I won’t know until tomorrow if this is a permanent fix, but allowed me to get my last 3 miles today with regular resistance/power. Fingers crossed for tomorrow, but worth trying the gears again.

I updated firmware and found myself doing an entire ride in biggest gear due to lack of resistance.

Fire up the game, connect to your trainer, and then check your settings>preferences.

I discovered the virtual shifting toggle had been to set to ‘on’. Switched it back to ‘off’ and normal resistance was restored.

I have to do this every time I connect.


Purchased a zwift click and cog. The first ride everything worked great. Tonight when I shift gears the gear shows as changing in the game however, the resistance level doesn’t change at all between gears 1 - 24.

All of the firmware is up to date. I’ve powered everything off and back on. I’ve exited the app, rebooted my laptop. Still no change.

Riding with a pacer so I know erg isn’t on.


I have the same problem After the last update! O was on tour of Watopia today climbing the alpe eu zwift, and can’t stand up Because has no resistente. And ti keep and 200 or 300 wats has ti be on 90+ rpms!! Try ti connect the hub through phone and directly through Apple TV and the problem continues the same

If the advice in this thread doesn’t help, contact support

Nearly the same, but I`cant calibrate. The screen with waiting for device is like freezing. I can wait over 1h and there is no going on.

I contacted support via email and will let everyone know if and when I get a response.

This issue is clearly affecting a number of people, but we’ve yet to get any kind of official response at all.

Thanks Nico this seems to have resolved it. Possibly why my messing with the gears helped before. I wonder if I forced that mode off by changing the gears so much. Either way, much better having the on off switch you found, so thanks for your help with that. Life is good again.

That fixed my issue too. Thanks mate!

I had the same problem after the last update

Check the advice in this thread and see if it helps.

Zwift Hub owners please note a patch for low resistance issues has been released in game version 1.50.1 to all OS platforms.