Zwift Hub no movement or resistance

I started having problems with my Zwift hub this morning, when I try to ride my avatar doesn’t move and the hub just spins. I’m running Zwift on a Windows 10 laptop and the latest updates, the latest version of the game, the latest firmware on the hub and Zwift click. The trainer is paired in game along with the Zwift click. When I try and ride the flywheel spins my heart rate is registering and I can change gears but my avatar won’t move and there is no resistance. I have tried restarting the laptop and restarting the hub but nothing changes. This was working yesterday when I used it last and nothing has changed that I am aware of, I have had the hub for several weeks and it has worked perfectly until now. Please help.


I have the same problem.
My flywheel seems to get unengaged when it spins or i do a backward padel.

Then I dont get any resistance for a while until i am able to „catch“ it again when it came to a full stop.

I opened a ticket with Zwift support and they had me uninstall Zwift and re install it. Now the hub gives me resistance most of the time, sometimes it still doesn’t work. This morning during my ride a number of times my cadence would go to zero and I would had no resistance and then a couple of seconds later it would catch up and my cadence would return and the resistance would return to normal. I don’t know what is going on but this is super frustrating. It seems like a software issue as the problem is now intermittent.

Interesting. I have the same behaviour with zwift on windows and zwift on iOS - thinking more about hardware issues.

Best of luck - i will also open a ticket.