Zwift has become unusable, elite drivo, too much resistance


(Jason Nubeebuckus) #1

Hi - Zwift has become unrideable. 

Zwift was working fine, on my PC and laptop (Ant+, Elite Drivo). 

Then (not sure if it’s related), but i put a customer workout from BestBikeSplit in the workouts folder.  This also worked fine, ERG mode working as normal.

Another day, I then did a Sufferfest workout, ERG mode working normal.  Today, I then went back to zwift, mega pretzel, just ride button at the bottom of the menu page (resistance max)… Fine for the first 0.5miles (0%), but when start getting to 2-3%, the resistance just keeps increasing exponentially, until I’m doing 300+ watts at 20rpm it my easiest gear and have to stop.  This has happen before.

I deleted the workout, restarted zwift, exactly the same thing.  I’ve tried using a USB extender.  I’m not in workout mode

It feels like the trainer is stuck in ERG mode, but as there is no power target it just keeps increasing the power.  If i pause, it resets resistance to zero, then repeats on the hill.  A 2% hill is feeling like a +20% hill, so it’s not simply that it’s on trainer max

Not sure what else it is

 


(Jason Nubeebuckus) #2

I’ve just switched back to the laptop, and restarted the mega pretzel (ant+), and even at the start, -1% gradient, i’m struggling at 200w, 10rpm!!!

Seriously frustrating!

 


(hartarto ciputra) #3

have you resolved the issued? I just started using Zwift, and my impression on the power is that its reversed. Its higher on downhill and lower on uphill. and 100% during cooling down.


(Sierra Ryland) #4

Mines doing the same. One day it is fine and the next I can’t even peddle.

What is a USB extender though? I’m wondering if that will work for me?