Zwift Game v1.33 Major Issues Update [January 2023]

Hi Mike,

I have two computers with Zwift running, Windows 10 which says the ANT+ device is not connecting to anything, Ran perfectly for 2 years, Even a new ANT+ delivered today is not working. I have tried removing the ANT+ devices and drivers, reinstall and still nothing.

The Windows 11 machine just wont connect to the server Error code ZL01 no internet even though the computer is online and connected, sending email, browsing. And showing online.

Cheers for reading and helping

I saw a post elewhere with someone having trouble with Windows 11 but this went away when they updated their computer to the latest version.

Worth checking just in case.

Thanks James, how do I update if it won’t connect to the server?
I’ve tried removing Zwift from the PC and download again from the website but the problem is still present

I think James meant update Windows, try running the update process?

Last 3 rides I’ve been having serious resistance issues, particularly when incline is neutral or 0 on Kickrbike. Seems to kick in and out at other times or incline 6 then suddenly all resistance vanishes and then kicks back in. Please investigate again.

Hi Jill - could you also post in this thread …

Anyone with this issue - I have a discussion on the go with the support team and they seem to be blind to this issue impacting others despite people reporting very similar symptoms since the major update late last month, so I would encourage anyone with this issue to also report it to

… make sure you reference the above mentioned thread.

When using the contact form, keep hitting “That was no help” (or similar) button until you get an option to send an email msg.

Noticed that 1.33.3 was installed on my device. Any changelog for this version?

Done Dean

1 Like

Not sure but I encountered weirdness on Zwift today as Ride Leader for Ascenders Team [AsC 3.0] C Ride.

The route selected was Watopia Waistband route and when I clicked join event from main menu. It showed going to France before teleporting me to Watopia. Sounds normal right?

Yet when I rolled out from the pens at the start, just have a look at what popped up in the picture below:

Case 1: Ventop Summit in Watopia? Telll me how to get to Sesame Street…

Case 2: Mont Saint Michels, seriously?

MInor issue: My default kit switched to Zwift Orange from Ascenders Team without me having to do it… amazing.

1 Like

Maybe it’s not a Bug → It’s a feature :wink:

A post was merged into an existing topic: Drops counter stalling and frozen pedestrians [Jan 2023] [1.33]

I am also still having the same issue, simulation not connecting and erg mode not working. currently on version 1.33.3…why release updates that are not properly tested! This is terrible, time to think about other trainer options if this keeps up.

Hi @Owen_Cahalan

Welcome to the forum.

This has been fixed.

Can you give us more information on your system how you pair the trainer and what trainer you are using.

Hi @Gerrie_Delport_ODZ I am using an elite suito-t, macbook pro and ant+ connection. macbook is connected to wifi. It was working fine up until recently. no erg mode options shown and simulation starts but doesnt move while cycling, all sensors are paired and connected ok.

Can you post a picture of your pairing screen.

Also did you install any other software on your mac or phone that can control the trainer.

see attached photos. also note no erg option shown on the workout screen where it is usually available.
I also have the zwift companion app on my phone, and elite app for calibration /updates.

has this been force closed, could it be stealing the signal?

1 Like

yes, they were force closed and were dormant before that. i have removed any other BT devices and tried to just use the laptop via ant+ and that didnt make any difference either.

there is a lot to be said for hardwiring things and not relying on ant/bt/wifi.

hmmmm might be time to contact Elite support? Can the Elite app control the trainer and perform a ERG mode workout or anything similar? It is starting to sound like the trainer might be faulty, but should confirm by trying a different app other than Zwift.

1 Like

Its a bit odd that I am getting the same problems described by others related to the update, but that’s a fair point about checking another platform…I can confirm that the trainer is working fine on the Fulgaz platform (Just tested it on a free 14 day trial) including ERG mode - which rules the trainer out at least.

1 Like