Zwift Game v1.33 Major Issues Update [January 2023]

drops not accumulating properly. it seems to freeze unless I hit a certain grade

Yeah - I’m stuck at 55.9 million drops… I was saving up to buy more donuts :doughnut:


Should be fixed in the next couple of days all being well.

My wahoo Kickr v6 is not being recognized by Wi-Fi/direct connect in the Zwift app on MacOS even after reinstalling Zwift.

I was able to connect with Bluetooth, but resistance still was not changing with grade changes while connecting via Bluetooth. Drops were accumulating for me. I did not try erg mode.

1 Like

I have the same issue with my True 300 Treadmill. I reported this issue to Zwift Friday afternoon and was allegedly the first person to report a treadmill issue. Anyway, it has been elevated to Tier 2 and I received a follow up email Monday afternoon, where I was asked to uninstall and reinstall the app and report back. I did (even though I had already tried that route) and reported back yesterday (Tuesday) morning. Since then, no further updates or questions from Tier 2.

I have only updated Zwift on my iPhone. After it wouldn’t pair with my treadmill, I did not update my iPad, so at least I can still use it while I run. (Unfortunately, my husband updated both his iPhone and iPad and neither can pair with the treadmill).

Good news:
Since typing my first reply, I have received an email from Zwift support stating the following:
“After reviewing this case again, I went deeper and realized we are currently facing a known issue where treadmills are not pairing, and not appearing in the pairing screen.
I am sorry for any inconvenience this has caused you. We are currently working to get this sorted out. It has been fixed in 1.33.2, which will release soon.”

Hope that helps everyone.


What is the likelihood of those of us crashing to desktop in any Urukazi route doing the same in Scotland? I’m under the assumption that the same process was used to generate the Scotland routes. Mea culpa if this is not the case.

I can report back that the BT problem was fixed !!!

Been having issues with resistance. 4K Apple TV Wahoo kicker 5. I upgraded from kicker 17 to the 5 and since I’ve had terrible issues with high resistance low power. When riding up a low gradient resistance is added but does not drop it feels like it is adding resistance each time so 1% to 0% remains at 1% add 2% feels like 3% so on and so forth. Resistance at higher grades appears more normal and lightens on decent if it is steep enough. Maintaining a cadence of 80 is very difficult and watts appear not to reflect the effort. I can maintain the same watts/resistance on some descents as on the accents. Some decents appear to have higher drag than any climb. All devices are up to date, Zwift up to date. Wahoo app works as expected. Zwift as is, is risking injuries. If I need to use something else then it will be permanent. Sick of having to miss or have sessions because of broken updates.

Hi everyone,

We recently released a patch (version 1.33.2) that corrected the Drops issue. It is available on all platforms. If you haven’t already updated to it and were affected by the issue, please update ahead of your next ride.

Drops credits are now going out to all affected Zwifters. You should see a noticeable increase in the coming days (if not already). Thank you for being patient as we work through a solution to ensure your hard-earned drops are received.

Thank you,



On February 7th, we received a new update.
When running the update on the zwift app and on the Companion app, it went completely wrong. Installation failed. Can’t find Zwift Hardware.
The led on the hub trainer remains solid red when starting. No connection of failed connection with zwift and companion app.
Deleted all zwift files and zwift app from mac and restarted mac.
Deleted zwift app and companion app from samsung phone, and restart.
When plugging in the hub, the led remains solid red.
Re-installed Zwift and companion app on Samsung mobile phone and zwift app on mac.
After 6 hours struggling, I gave up, there is no connection with hub.
Any suggestions???

I’m a bit confused… Is the patch version actually 1.33.3 – that’s what my computer is telling me is now running?

There was a further (smaller) update after 1.33.2.

Mainly UCI kit updates AIUI.

1 Like

Hi Mike,

I have two computers with Zwift running, Windows 10 which says the ANT+ device is not connecting to anything, Ran perfectly for 2 years, Even a new ANT+ delivered today is not working. I have tried removing the ANT+ devices and drivers, reinstall and still nothing.

The Windows 11 machine just wont connect to the server Error code ZL01 no internet even though the computer is online and connected, sending email, browsing. And showing online.

Cheers for reading and helping

I saw a post elewhere with someone having trouble with Windows 11 but this went away when they updated their computer to the latest version.

Worth checking just in case.

Thanks James, how do I update if it won’t connect to the server?
I’ve tried removing Zwift from the PC and download again from the website but the problem is still present

I think James meant update Windows, try running the update process?

Last 3 rides I’ve been having serious resistance issues, particularly when incline is neutral or 0 on Kickrbike. Seems to kick in and out at other times or incline 6 then suddenly all resistance vanishes and then kicks back in. Please investigate again.

Hi Jill - could you also post in this thread …

Anyone with this issue - I have a discussion on the go with the support team and they seem to be blind to this issue impacting others despite people reporting very similar symptoms since the major update late last month, so I would encourage anyone with this issue to also report it to

… make sure you reference the above mentioned thread.

When using the contact form, keep hitting “That was no help” (or similar) button until you get an option to send an email msg.

Noticed that 1.33.3 was installed on my device. Any changelog for this version?