Zwift Game Release: Oct 1, 2018


(Dave Molenda) #61

I agree zwift is doing a great job!


(O pportunist) #62

Tried this Latest update @ an old 2008 Laptop rendering at the lowest and slowest graphx and it STILL awesome how it looks, I can safely say we all can recommend Zwift to everybody as long the PC is supported by the software. :weight_lifting_man:t5: :biking_man:t5:


(Alyson Paige) #63

Same issue for me. I’m glad there’s an easy workaround, thanks for mentioning it!


(Darryl Rosenfeld) #64

I also have this issue. I thought it was my TV which is an LCD and getting old. I tried switching HDMI cables, using different inputs, tv screen resolution, and AppleTV4K settings, but nothing changed. The image on the TV is just cut off on all 4 edges.


(Jon Mayfield) #65

Can you post a photo of what you’re seeing on your apple TV hooked up to a computer monitor? We currently only test on standard TV resolutions, so monitors of different aspect ratios may have an issue. We can test it. Also can you tell me the model # of the monitor so I can look up the specs?


(Trent Cornwall) #66

Since the update was applied my frame rate has dropped to about 8fps from about 40fps…? Video Card is GTX750. Anyone else had this issue and knows if there is a resolution? first thing I tried was updating NVidia driver…


(Darryl Rosenfeld) #67

Yes! Thank you for responding. I see I’ve made a mistake describing the AppleTV. It’s an Apple TV Gen. 4, not 4k. Does that make a difference? Here’s the image on a Sharp LC-45GX6U with AVC box model TU-GD10U-T (link to an operation manual below - this is a well long obsolete TV)

Operation manual (pdf) for the TV: http://www.hdtvsolutions.com/pdf/tel_man_LC45GX6U_TUGD10UT.pdf

Another link to the specs without the need to download anything: https://www.soundandvision.com/content/sharp-aquos-lc-45gx6u-integrated-digital-hdtv-specifications


(Paul Walter) #68

Hi Jon, just to say that Zwift is now displaying properly on my screen. I reset all the settings on both the Apple TV and the actual TV and then when I loaded Zwift up again all was fine.


(Richard Unwin Kiss (A) ) #69

No option to join a group ride or race today what’s going on? In game OK, other riders are visible but no option on main screen to join a group. Even if selected an event on companion! Not happy.


(David Schulz) #70

Using a 2015 Microsoft Surfacebook with Nvidia GPU and Intel graphics and Samsung S8+ for companion app. Trainer is a Kinetic Road Machine Smart Control. Everything worked well until the update. Now I connect to the trainer in Zwift but no signal from it, doesn’t seem to matter what I try and I’m tired of reinstalling Zwift. No issues in Kinetic Fit or Rouvy…just Zwift. Anyone else having this problem or know a fix?


(Al Choiniere) #71

I am having the same issue with my Kinetic Road Machine Smart Control. Worked fine before the release but after the trainer connects to Zwift but there is no signal. I reinstalled everything and that didn’t help. I contacted Zwift Support and they had me send them all my log files but I haven’t heard back with a resolution yet.


(David Schulz) #72

So far what they’ve continued to say is it’s a BT interference issue, not a problem with Zwift. I’ve checked with Kinetic as well but haven’t heard back yet.


(Alyson Paige) #73

Same issue for me.


(David Schulz) #74

Was everything fine before the update with you as well?


(Alyson Paige) #75

Yes, everything was perfect prior to the Oct. update. I haven’t had any connection issues since November 2017 so this has come as a surprise and seems directly related to the Zwift Oct update. I haven’t gotten a Kurt Kinetic update in months so it doesn’t seem probable anything changed on the trainers end. I wrote Zwift support but haven’t heard back yet.


(Andrei Yushkevich) #76

The problem is that I can’t understand why I can play DOTA or Civiliation on min settings on my laptop with intel 3000 but won’t be able to use Zwift. I dont want to spend money on laptop upgrade,I want to spend them on bike upgrade instead…


(Sam Fielder) #79

Same problem here with Bluetooth connectivity. Cannot complete a workout on either of the 2 kickr units in the house ( 1 snap and 1 standard both 2017 and up to date with firmware). Also tested with 2 separate iPads with same results. The app connects and spin down seems to complete. Once the ride starts the power control is either erratic or locks in place after 2-5 miles. Closing out zwift ( no reboots or other environmental changes) and connecting to alternate apps, both the wahoo app and Sufferfest go for hours with no issues with power control. I have noticed one or twice while troubleshooting that at the Bluetooth menu, the kickr is connected, but the controllable option is disconnected.


Trainer Resistance Issues (Mainly on iOS Devices)
(Marc Dorval) #80

Same problem here with connectivity to the devices.
I updated Zwift, and now my Kinetic trainer will connect, show some random wattage (e.g. over 27 thousand watts), then shows No Signal in the pairing window. My HR monitor connects well, but regularly shows No Signal for a couple of seconds then reconnects again (Tickr). All firmware (Kinetic and Android) is up to date.

I also tried on Kinetic’s app and on Rouvy without any problems.


(Vincent W.) #81

Investigating the Kinetic trouble…

@Sam_Fielder @Alyson_Paige @David_Schulz @Al_Choiniere

  • Are you all on Bluetooth?
  • What device are you running Zwift on?
  • Are you unable to pair entirely or is it resistance issues?

(Marc Dorval) #82

I am. Android (latest update) on Pixel 3, then Windows 10 (all patched) on Surface Pro 3.

Pairing is intermittent now: connects (but shows crazy wattage), then falls to “no signal” within a few seconds.