Zwift crashing only with running using iPhone 8

Zwift working great with cycling. Just paired a run pod and attempted to do my first run. The pod paired, I tap OK, and the screen locks. I have tried multiple times and sometimes it will go as far as loading Watopia and then freezes and crashes. I am using iPhone 8. iPhone is up to date on software, I reset the program. I have reset my phone. I have tried to connect without the pod or heart rate strap. Any help is appreciated.

Sorry to hear this! If you haven’t already, can you email with details ? (Game version, OS, etc)

Log files could also help in this case.

You can share logs by tapping the Zwift Logo 3 times on the Login screen. I suggest selecting logs for the last 3-4 few sessions that crashed.

We definitely want to reproduce and fix this, so thank you for sharing the details.

I have exactly the same issue with my Iphone 8 …

Brand new Zwift POds, installed the app today.

I also have had the same problem. New RunPod paired today.