Zwift crashing in Watopia

Since Sunday (3rd May) Zwift keeps crashing on me, once on Sunday, four times yesterday and today it just wouldn’t let me into Watopia at all - every single time I tried to load Watopia it tipped me out. Annoying as I wanted to take part in the MSF-event… I tried both joining the event and just going to Watopia for a free ride and both caused it to crash. I’m connecting using my iPad (6th generation, version 13.3.1) and the app is updated automatically so currently on 1.0.49822. I wasn’t using the companion app or anything else on any of the occasions. Today I finally gave up and joined New York world instead and completed the work-out without any further crashes. I thought originally perhaps it was related to number of users on Watopia at the time (it was VERY busy on Sunday), but there were only 3000 or thereabouts when I looked this morning (6am UK time - 5 UTC) so possibly related to the latest update?

I’ve had exactly the same issue today. Can’t get into Watopia at all so completed a ride in London

Got the same here. After 6.5 km it crashed. Got back in but at 6.6 km it crashed again. Got back in a whole different environment. Got an Ipad with latest software, both Zwift and ios software.

I finally got another iPad ios update installed (it wasn’t available earlier) on… Saturday afternoon? Something like that? and it’s stopped crashing now - AND I can get back in Watopia. Really peculiar how it was only affecting one world…

My thought is Watopia is the biggest world and therefore uses the most resources, so if your telephone is already on the limit the biggest map will be the first one to show the issue.

Also Watopia is the most popular route so there are many riders and more riders cause more CPU load.

1 Like

That was my original thought too - but my iPad is relatively new (only a couple of months old) so don’t think it’s about to run out of capacity just yet - it also clearly wasn’t related to number of riders as I did manage to get in when there were like 17000 riders on the course before it chucked me out some 30 minutes later. Then the next day - with about 3000 riders in Watopia - it wouldn’t let me in AT ALL and crashed immediately I tried to load Watopia. Other worlds - with more than 3000 riders the next day - were fine! All sorted itself after the last update of ios though, so must have been an underlying gremlin. Most peculiar.