Watopia Woes

Is anyone else having trouble with Watopia loading? I’ve done three workouts this week, and each time i’ve tried to load a different route in Watopia. It starts loading, then after about 10 seconds the program kicks off to the desktop. There is no crash report, no nothing, just program over. I have loaded routes within Richmond, France, and Yorkshire with no problems.

Can you describe the computer you’re running Zwift on?

Older computer. I5 2500K processor, 16GB RAM, Nvidia 790 graphics, 1TB SSD, 43" Roku TV through HDMI, Windows 10. Dedicated Zwift rig. Only other program running on it is Amazon Music.

Prior to this i’ve had no other issues. The last time I used it back in October of 2022, I noticed no stuttering or anything unusual with the program.

When you say “no crash report” do you mean you looked in Event Viewer and found nothing about the shutdown? That does seem odd if so. Have you already tried reinstalling Zwift?

You need more RAM. 128GB should do it.

This reply brought to you in association with Zwift.

2 Likes

You say the last time you used it was October 22.

Have you ensured you are running both the latest launcher and Zwift version?

No. I mean it just kicks to the desktop with no warning. Usually, you get a pop-up from Windows stating that the program has stopped working. I’m not getting this. It 's acts as if it was never activated and running to begin with.

Buzzzzz, wrong answer. I think you may have missed the part where I said the program runs fine with all other worlds and routes. No stuttering, no graphics issues, running high resolution. ONLY Watopia has this problem.

I wasn’t being entirely serious. Or in the slightest.

2 Likes

If they are updating automatically, then I have the latest version. I got a large update the first time I ran the program on the 1st, so i’m assuming it is keeping itself up.

If it were mine, I would be sure to reinstall all of Zwift (launcher and app). If that didn’t help I would check the Event Viewer for crash logs and contact Zwift support.

Yeah, if you guys and no one else is seeing this, more than likely it is a buggered install. Will uninstall and reintroduce.

Try running without the music on. That Nvidia 790 graphics card is 9 years old and Zwift + music might be too much for it.

If all else fails, you need a new computer!

I have a year old HP Omen 30L with nvidia RTX3070 and Zwift will just quit silently if I leave Firefox running. I close the fox and Zwift runs great at Ultra settings. disclaimer: I have 30 windows with over 400 tabs open in Firefox Nightly. I do tend to push the limits!

Something to bear in mind is that you are riding during “peak” Zwift season. There are more avatars and thus more rendering required, thus why October may have been problem-free and now you are seeing poor loading. Given that Watopia is still the most trafficked world, you may be seeing some “crashing” for that reason. Certainly not a definitive reason, but it is possible.

If you have tried a clean install with no improvements, you could try turning down your quality/resolution settings in the app to see if that ameliorates the symptoms. To be frank, the computer you are using is certainly on the hairy edge of being able to support Zwift stably at peak hours; a group ride on a course in Neokyo, for example, is likely red-lining your hardware. Not that you can’t make it work, but as the program continues to grow, you will only see more issues. If you don’t want to fork over the hefty bankroll for a new computer with dedicated graphics, many users have a great experience on Apple TV for a fraction of the cost. But, it really depends on how you use the platform.

I thought Zwift only renders 100 avatars at a time, regardless of how busy it is?

There is going to be more churn in those avatars, especially when you are first spawning, there are other avatars around you spawning, plus those moving through the world. It still puts a strain on older systems.

Just FYI, i’m not running other Avatars, i’m riding single, no ofher cyclists rendered. How? I found quite by accident that if my router (Arris) is set to anything other than “Low” security, it will not render the avatars of other cyclists. So even though I can see their names in the fellow cyclists lists, they do not render onscreen. It’s just me and my PR ghost.

QUOTE: “To be frank, the computer you are using is certainly on the hairy edge of being able to support Zwift stably at peak hours; a group ride on a course in Neokyo, for example, is likely red-lining your hardware.”

Yeaaaaah, No. Zwift graphics engine is almost a dead-ringer for the engine used in DTG’s “Train-Simulator” program - that is to say it’s very simple, and very outdated. I used to create routes and content for that program, on this same computer, using 3DS Max Pro and Blender while running TS - all very resource intensive, and with no issues. If it were the hardware that is the problem, I would be having issues with ALL Worlds, not just Watopia. But all the other Worlds load and run just fine.

To add an answer to your original question, no, no problems with an older very basic laptop.

i3-71000, 2.40 GHz, RAM 12 GB, integrated 620 HD graphics.

I think the 90’s and 2000’s were great!!
Why all this advancement stuff?

Final report: Problems continued through the week, only affecting the Watopia world. I was able to do 4 workouts in other worlds with no issues whatsoever. Yesterday I finally had the time to uninstall Zwift and reinstall a fresh version of the program. Watopia is now fully functional and in the workout rotation. Just to be sure, I turned up the video resolution to “Ultra” and experienced no stuttering or crashes. Ride on.

2 Likes