Zwift Crashes after Apple Security Update Catalina 10.15.7

Hi All
Just wondering has anyone got a fix because my Zwift crashes when I press (Let’s Go) ever since I did the Apple security update im currently running a

MacBook Pro ( Mid 2012 )
macOS Catalina 10.15.7

Please Zwift help!!!

Thx

See Zwift App will not launch on Macbook [Oct 2021] [1.18.1]

1 Like

Im having exact same issue

Yes, me too! I installed Catalina 10.15.7 yesterday after riding with Reggie. Failure to launch Zwift app this morning. BUMMER!!! Fix it PLEASE!!!

JohnW

it is useless

Sadly I updated my 2012 MacBook Pro today so I lost my Zwift. I asked Zwift about this and they just said that they are waiting for the FIX. till then they suggest using a different device.

Hey everyone - thanks for your patience while we sorted out this bug. Version 1.18.2 (1.0.87337) for MacOS has released. Please update at your earliest convenience.

I deleted app and installed 1.0.87337 and still crashing when I select “Lets Go”
Please help

same here

Hi! I am try to reinstall the zwift many time and follow the step install but still not work? As you said zwift have the new version release 1.18 but when i check on web and down load still the old one so it not fix at all, Please share us the link of new version !! with one can work for macOs Catalina 10.15.7
Thanks

1 Like

Success!! I tried it again this morning, it did an auto update and now it works fine. Thank you!!