Zwift Academy Baseline problem

Hi. I hava an issue with my baseline workout. I’ve just finished it and Zwift gave me my result. However after i was asked If I want to go back to different world after finishing it did not record any progress. There is no update anywhere like if I’ve never attended it

Can you manually check how it went and add it to my account? Btw my internet connection is spot on.

1 Like

I have exactly the same issue. A friend who was on the same ride has properly recorded data but it just says Watopia on mine and doesn’t even show the whole ride - I had the ride completion banner when I finished too.

1 Like

If you look in your companion app under your zwift academy progress do you have your segment times listed under ‘measure your performance’ on the lower half of the screen?

Same issue here! Finished my baseline ride, saved it but after that the ride is nowhere to be found. Fun fact: my level in Zwift went up from 5 to 6 during the ride, and that part is registerd correctly.

Nope. Nothing there. - - - is all it says.

I have had the same issue. It has not uploaded to Strava either. Interestingly though it shows up in the companion app?

Zwift companion says ‘ride in progress, come back later’, there’s only 20 km registerd yet. Did the 25 km version.

@Adam_Breen as an Academy ride or just Watopia?

Exactly the same for me. I finished the ride, it told me there was an FTP increase detected (yay!) but when I check my activities, it only says Watopia, 18.4 km. And no data in the Zwift Academy Road screen.

When I click on the activity, it says ‘This activity is still in progress. Come back later to check out the details!’

ZwiftPower seems to have recorded you finishing in 1:17 assuming I’ve found the right person in the right ride? Same I think for @Katrina_Vollentine ?

Academy ride

@Adam_Breen @Katrina_Vollentine can you force close your companion app and then try opening it again to see if it corrects itself? (The old turning it off and on again fix…)

Yea same here, not updated anywhere🙄

I can’t spot a name that looks like yours in the last Baseline ride on ZwiftPower @Alison_Inglis to see if ZwiftPower picked you up. Do you ride under a different name? Or can you spot yourself in the listings at all so we can see if ZwiftPower picked up you riding?

Same here did the long Academy baseline workout, stated 08:00 PM had the finish banner, and road down the mountain, so the ride was 38km long.
End the ride but on zwift it shows only a watopia ride 23,8 km long when i want to see it i dont load, the same in the companion app.
When i upload the fit file from my computer all the data is there.
How can i get this on my zwift account so it wil count for my Academy progress??

On zwift power i can see my baseline ride ??? strange

Todays plan wont show the ride,…

The is currently an issue with the AWS network.

See:

3 Likes

The funny thing is I can see my activity completed in Zwift Power even though I’ve just connected my account to it so we are talking 1h after the event. So maybe there is hope? :smiley:

Mine is exactly the same :confused:

It shows up - just had a message through saying it’s a server issue

I did the 5.05 pm ride, completed the course and more, got through the banner with finishing time. Im registered as Alison Inglis or A Inglis, I dont know what zwift power is