Zwift Academy 2022 issues

Same on my side. I noticed yesterday as i wanted to plan the week. Not all long Workouts on the iPad.

27 hours post my ride Pete. Not that it was terribly useful!

1 Like

Ah, so it’s not just me… Ugh. @shooj it looks like long workouts 1, 3, 4, and 6 are not available on the iPad training page, at least not for everyone - is this a known issue? There’s no section for ZA “long workouts” like there is for ‘short workouts’.

I’ve read about all these issues and amazed that such a big platform got some simple things wrong. I’m in Australia so my BL ride was probably after they’d fixed a lot of the issues (hopefully).

Thank you, I’ll keep my eyes on my email and hope it comes through with a rider type.

1 Like

Same same for me. I think I did the ride after the bugs was fixed. I got the segment times in companion at least, but did not recieve an email. Hopefully they will recalculate the ride and send an email like they said 1 business day late. Its nice to have something to compare with atleast.

/Daniel (Sweden)

We’re aware of an issue on iOS and AppleTV where only some of the Zwift Academy Road 2022 workouts are shown in the Workout menu and selectable on-demand.

This fix will be in a release as soon as possible. In the meantime, the ZA Road workouts can be completed in Events on the Zwift calendar.

2 Likes

I’m in Australia too and my ride was 9 am AEST yesterday. Good luck!

I’ve waited 24 hours now since my baseline ride and have no email.

1 Like

Could Zwift Staff please use UTC in any announcements? You are a global provider, please get all of this sorted ASAP

1 Like

Hi,

when are the mail after Baseline Event sent out?

/Björn

1 Like

I did workout 1 as a group workout as that was the only way I could select it. I completed the long workout yet when I look at the workout section in the app it says I did the short version. Will this also be rectified at the same time as making the long workouts visible in the iPad app?

I got the same in my email….that faulty baseline ride really messed things up….my times were way off, so slow despite putting out PB power….3 mins slower on volcano climb!

1 Like

My times were fine and the ride wasn’t banded to my knowledge. It’s just the email that is odd.

2 Likes

I was on the very first baseline ride and it was horrendous, so many complaints…some kind of banding issue, a 45 min ride ended up taking 1hr 15 mins. And then a few hours later I got that same blank email.

1 Like

I repeated yesterday 15.00 central europe and didn’t receive any Email, will I still receive it?

No email after baseline ride and no data in companion app. It has said it’s completed in app.

How long do I need to wait or is this a issue?

Will I have to do it again?

I was one of the people caught up in the original issue, and received the email suggesting I redo the baseline ride. Do the original (incorrect) results get removed if I do it again? ZC shows my times and number of efforts, but of course the times are wrong and need to be removed if I redo the workout.

2 Likes

Same problem here, finished baseline ride yesterday, still no data in companion, no email. The ride itself is listed in my activities though…

Do it again??

Well I received my email, and unsurprisingly given how this has been going so far, the numbers are way off.


3.6 w/kg for the short segment? Not even close.
4.4 in the medium? Getting closer, but still way off.
4.0 for the long one? Well it was more like 4.2 but at least that was in the ballpark.

I have the segment times and I have the power averages on Strava so I know what I’m trying to improve on but it seems like it shouldn’t be that hard to get a simple calculation correct.

Perhaps there are some mathematical gymnastics I’m unaware of to enable them to come up with these numbers but it seems more likely that it is Zwift being Zwift and doing the usual Zwifty things.