zero watts from kickr while riding


(Jonathan Lemon) #1

So I’m in the middle of a ride, and about 7 laps in the watts reported from the kickr drops to 0, and my speed slowly drops to zero over 10 - 20 seconds until the pause screen comes up.  I’m still putting out power during this time, but nothing shows up on zwift.   

After ceasing pedaling, and letting the KICKR slow down, restarting my cadence results in normal wattage readings again.


(Eric C. (Zwift HQ)) #2

Hi Jonathan,

Are you using a USB extension cable to bring the ANT+ dongle close to the KICKR?


(Jonathan Lemon) #3

Yes, its about 8" away.


(Jason Swan) #4

I did my first ride tonight and had that too. Mine was about 2.5’ away. I’ll try to get the dongle closer although I think it has a 3 meter range.  I haven’t done the spin down that the Kickr paperwork referred to so maybe that will help.

 

 

 

 

 


(Eric C. (Zwift HQ)) #5

We’ve since made some more updates to how we handle the KICKR, so please try again and let me know how it goes.


(Peter Abdinoor) #6

I’m also having the same problem, first time using Zwift, in an hour ride, happened about 6-8 times for a very short period of time, maybe 5-10 seconds each time, computer is within 2-3 feet away. 


(Johnny RCCSFC (D)) #7

Ive had issue with zero watts from the kickr… only since the MAC update. 

it’s NOT the USB distance stiff… I’ve NEVER had this issue before the update…

I would like the option not to update… 


(Doc Parsons) #8

I’ve also been experiencing this issue for the last five rides — unsure whether it’s related, but for me it’s only started happening since moving to Watopia.

It’s on and off throughout my hour rides: ~300w to ~100w to 0w without any change on my side.

KICKR + Suunto USB + rMBP 13" + 10.10.3 (14D136)


(Deirdre Robbins ODZ SDR) #9

I am having the same problem with the 0 watts  with the kickr

 


(Rob Dabell Rapha/HCC) #10

Seeing the same, updates my Mac to El Capitan from Yukon and still seeing it - in regular and Workout mode