Windows 10 error :https://secure.zwift.com/auth/resources/l809l/login/zwift/dist/js/rh-sso-theme-lib-0.28.0-202107082218.js

Directly after installation of zwift i get this error when the zwift launcher start. The updating and progress bar is visible and everything seems to go fine beside i do not see any picture and so on. after the update is done i get the same pop up and it does not mater if i click yes or not zwift launcher is jut white

spec of the computer is i7 7700hq 16 gb ram 256 gb nvme. Nvidia 1060

Windows 10 pro fully updated this morning

Did you try to shut down and restart or uninstall and re install Zwift?

Yes both. I did try on another laptop and there it worked fine. In that case after installation i got the option to restart the computer now or later. On the computer that i have problem with i do not get option in the end of the installation

Is it a work Computer that you don’t have admin rights?

Did you try to delete all the Zwift files after uninstall. (make a backup

i have full admin rights on the computer.

Does not the uninstall delete all files and things it put on/register in the computer. if that is the case point me to a guide so i can manully delete all files and try a reinstall

Make sure these are deleted after uninstall.

C:\Users\ your user \Documents\Zwift

and

C:\Program Files (x86)\Zwift

If you have use the PC before and want to backup your files then you should backup:

C:\Users\ user \Documents\Zwift\cp

This post was flagged by the community and is temporarily hidden.

did try 1 unistall 2 delete those folders 3 restart windows 4 install zwift. same issue still.

And you still get the white screen?

Do you have multiple screens? Do you use borderless gaming? Did you re download the install file?

yes still white screen and pop up about the js file. i have tried with only the laptop screen and result is the same. No borderless gamin and i try to re download the file and same erro

You haven’t mentioned (I think) that you have cleared the cache via Internet Options. You should definitely try that, too

Yeah I did test that also