Wattbike - Gradients / power & ERG mode not working

You may be aware of the current issue, but in case you are not.

I am running a watt bike atom v1 with the latest firmware and hub, I also run an iPad Pro (fully updated) and current version of Zwift - 1.16.1.

I first noticed the issue with update 1.16 where on an incline no matter what gear I put the watt bike in did not make any difference to the gradient, ie I was spinning up a hill in gear 22 and it did not make a difference.

With the update (carried out on Tuesday), I thought this may have been rectified, but alas it has not.

I have tried the various bypasses on the support forums, and also completely reinstalled Zwift, but nothing works. My watt bike was working very well with no issues on the last update.

Please can to issue an update soon as it is ruining my Zwift experience at present, and its my only indoor training programme. I am unable to do the Zwift academy, as I tried the first workout today, but it did not even engage the ERG mode. I am also level 35 so not a new user.

I’ve also got an issue where wattbike via Bluetooth connection to Windows is not applying trainer difficulty resistance. But if I play on ipad I get the trainer difficulty. This issue has surfaced in the last 2-3 weeks.
Very frustrating.


Same issue here. Thought it was until the wattbike hub locked me out do used bluetooth on Zwift to see gear selection. ERG definitely not working :pensive: