Wattbike freeride issues since October update

Hi all.

Since the update last week, if I start an event or route in free ride mode, the application shows watts input and cadence as expected but my avatar does not move unless I’m pushing out getting on for 500W.

What is weird is that using ERG mode, everything works as expected until I dismiss the ride report screen at the end of the workout and the game drops to free ride mode. At that point my avatar stops immediately even though the power input is the same.

I reported the issue to Wattbike who had me run some diagnostics but everything there seems normal. In addition, the Wattbike Hub app and Rouvy work without issue.

The issue really seems to be with power (maybe weight?) recognition in Zwift in freeride mode since the update.

I’m using a Wattbike Atom next gen and a PC with Bluetooth and ANT connectivity to the Wattbike - both connectivity methods (as well as connecting via the Companion app) give the same result. Also tried Zwift on iPad - same result.

It’s pretty annoying as I was hoping to complete all routes on the ToW this week as well as start the Zwift Academy.

Can anyone make any sense of the above?



In case anyone sees similar problems in future, in the end this was due to the Zwift play controllers losing calibration and effectively braking all the time.

This wasn’t an issue in ERG mode because braking is disabled.

Recalibration fixed one controller but borked the other. Am waiting on an answer from support about how to recover the faulty one…