Wahoo Kickr - ERG/Standard/Resistance


(Joost de Back) #1

I believe Zwift uses the Wahoo Kickr in Standard mode.
My question is how can I make it so it uses Standard @ a setting of 2.
I’m now able to cycle about on the largest gear around the island.

I had a similar issue initially using TR but calibrating the Wahoo Kickr to Standard 2 setting solved that issue.

Does somebody have tips?


(Joe G) #2

Sorry I can’t answer your question but I have one for you. On a sprint do you run out of gear? On my Cyclops PowerBeam Pro it lets me sprint up to 47 mph at 400 watts! :slight_smile: I am sure at 47 or 57 mph I would be doing more than 400 watts or I would be making a lot of watts and under 40 mph :wink:


(Joost de Back) #3

I’m not sure on my top speed, I went up to 700 watts and then I ran out of gear and legs (I see on Strava I went 76km/h)
But I would expect to be doing 32km/h with about 220 watts.
It is just that it makes a lot of noise and I feel sorry for the neighbours and my family. With Trainerroad I use the Wahoo Kickr at Erg but for the calibration it says I should use Standard @ a setting of 2 (http://support.trainerroad.com/hc/en-us/articles/201734594-Wahoo-KICKR). When cycling on Standard @ setting of 1 I’m able to push incredible amounts of watts, good for my ego but not for my training :wink:


(Bob McG) #4

From what I’ve read Zwift should be using SIM mode so it can dynamically control the resistance. This works on mine but the resistance is off - way off. When starting off on a flat there isn’t enough resistance to use low gears, and I run out of rear cogs before getting anywhere near 700 watts.

The only time I ever shift out of the large crank is on the >8% grade hill climbs.

I’ve calibrated and updated the firmware - does anyone with a Kickr have suggestions on how to improve resistance so it feels more natural?


(Tim Corso) #5

I think Zwift sets the Kiockr in sim mode, unless the ANT+ signal gets lost then it sometimes reverts to resistance mode unless you reset it in the fitness app.


(Eric C. (Zwift HQ)) #6

Zwift uses Sim mode. If it’s set to Erg/Standard then most likely the ANT+ connection dropped (as mentioned). You can set it back via the KICKR app on your phone.


(Christopher Pallotta) #7

Zwift has noted that they’ve very conservatively tuned the grades to be much easier than the display suggests. 10% feels more like 3%. Hopefully they’ll reconsider this when adding new routes.

There’s no way to really do tough hills yet unless you adjust your gears and drop cadence. The problem with that now, though, is that Zwift will still record/display you as going much faster.

I guess they didn’t want to turn casual riders off too much at this stage by presenting a hill they might not be able to handle when using a smart trainer. They could have just tuned everything more accurately and only had grades under 3%, but then the visuals would be flat and less dramatic.