Kickr- Workout - Resistance suddenly increases (until grind to halt)


(Lloyd Owens) #1

I’m new to workout mode, and using the Wahoo Kickr with Zwift running on Windows 10, both with latest software / firmware installed at time of posting. I’m using an ANT+ dongle in my laptop which is located directly in front of my bike.

During workout mode, e.g. the short FTP test, Zwift functions fine until the power workout target increases to circa 225 - 250Watts at which I am finding the resistance suddenly increases (and continues to increase exponentially) until I grind to halt.

I’ve tried a few different workouts and I’m experiencing the same issue.

Has anyone experienced this before? Any fixes?

 

 

 

 


(Nigel Brown (6fifteencycle)) #2

I’ve just started using a Kicker Snap having moved from a Kinetic Road machine and I experienced similar issues in workout mode. To the extent that I am now using power from my Stages PM rather than the trainer 


(Sandy Braun WBR-D) #3

On occasion I have had the same thing happen to me, not sure if it has to do with a pause in communication of some sort between Zwift and the Kickr.  Basically I have no idea why it happens.


(j m. (mgcc)) #4

I have not had this happen (I have the kickr wheel off), but you might want to make sure that you are running the latest firmware on the trainer and that you did a spin down.  Also make sure that you have an ANT ext cable from the computer close to your bike.


(Lindsay Ruppert) #5

Hello, everyone - 

It sounds like you’re having issues with the workout’s ERG mode. This mode automatically adjusts the resistance of the trainer to get you to the interval’s target wattage without you shifting or altering your cadence. How many RPMs are you averaging during your workouts? You should be maintaining 95-105 rpms (unless noted differently in the workout) to best take advantage of ERG mode.

If you don’t want the trainer to adjust, on the bottom of the workout menu you should see a button - Unselect ‘Use ERG mode’ to gain more control in your workouts (at the moment this option only appears if you are using the smart trainer for power - pairing an alternate power source does not allow use of ERG mode). Then once you start riding, you can adjust the base resistance for your trainer using the + and - keys on your keyboard, or the corresponding buttons on the Actions page of the mobile app.

Hope this helped!