Turn the music off on the startup screen.

How can I turn the music off on the startup screen. I don’t want to listen to that crap music while I try to pair my sensors and get ready for a ride. There doesn’t need to be any music on the configuration screen.

I can think of at four ways, one of which is using the volume slider in preferences

+1 ! We need an option to turn the music off from the game. I’m listening to my own music, I start it before the app… and every time it’s mixing with the homescreen music… that disappears afterward. And I don’t want to mute the game because I like hearing the asphalt and wheels.


Yes. Please give us an option to turn off that annoying music that plays while the sensors are pairing. It’s a terrible riff and throwing it into a loop is a bit sadistic. Had they played it outside of Noriega’s compound, he would have come out in minutes.



Dear God, make it stop already!  

1 Like

+1 for this. This *needs* to be an option. The rest of the sounds on Zwift are completely fine, but when setting up first thing in the morning when the family is asleep the last thing I want is music blaring out all of a sudden. 

I know I can mute my PC or fiddle with the speakers but that means coming out of Zwift into the options. Music volume or simply music on/off should be part of the app.

+1 -  Often I need to be listening to something else (like a conference call…) and I’m multi-tasking to set up a workout.  Which can take some time.  Having no option to mute, or turn off that loop is a negative.   I use the PC/Laptop version.

Off, Off, Off, Please!

i like it.  I hear it and my body knows its zwift time.  but sounds like you need an option. 

Have only just joined and set up.  Dear God make that cheesy, awful background music stop.  PLEASE!!!  

I often watch movies on a side screen while Zwifting, and the startup music means I can’t start the film until after my ride starts. I’d typically prefer to start it while checking tire pressure, putting on shoes, pairing the laptop and trainer, etc. Please give us the option of shutting off the startup music.

I have moved the slider in preferences but it make no difference at all!

Am I the only one?

If not, please make the slider work, that menu music mixing with my own??..not good!

I changed the file extension on 777200017.wem in Program Files (x86)>Zwift>data>Audio>PC to .tmp  and it killed the music and left the background sounds. I have not tried riding that way yet, but it should work. If you are using Ios you may find a similar file to change

On Mac, you can use the application AudioHijack to selectively reduce or remove the audio from a single app. It offers a free trial period, after which it adds noise to its manipulations, but if you set the volume from ZwiftApp to 0, the noise in inaudible so you can continue to use the program indefinitely for free.

@James C - A massive thank you to James C for his suggestion of changing 77200017.wem to .tmp.  This has fixed it for me too.  I dont know how he found that out but THANK YOU JAMES! 

+1 for an option to turn the dreadful music off. A massive oversight that it’s not already an option.



This is some of the worst music (if I dare call it that) that I have ever heard. I often get stuck listening to it for 10 minutes while I debug my trainer, sensors, etc. Yes, I could go into my system control panel and mute the speakers, but would have to turn them back on once I’m actually “in game”. A setting to permanently disable that horrible tune would be greatly appreciated and also very easy to add.