Turn off my headlight?

Hey all - long time user…have asked Zwift help several times but hasn’t worked. My headlight on avatar bike always on - it’s odd and annoying shining on other riders. I think it’s some legacy bug in my profile since I’ve been a zwifter for so many years.

How to turn off???

Thanks!
Daniel

If you run in ultra mode there is a headlight effect that causes glare. To turn off the headlight, add the line:
set gHeadlight=0
to the file ultra.txt in C:\Program Files (x86)\Zwift\data\configs .
You may need to edit the permissions to save the file.

1 Like

PS
just able to check my config files and headlight is set to “off” “0”