Reflective glare London Course


(Russ Kempka - ADHD Amer. Cycling) #1

When I ride the London course and only that course, I get glare and certain points in the ride where the center of my screen is white glare and I cannot see anything. I’m looking for help with this as I’ve been dealing with it since I upgrade to a Nvidia GeForce GTX 750Ti video card a year. ago.


(Jason K) #2

Have you tried updating your NVIDIA graphics drivers? We haven’t heard of this happening to anyone else.

 


(Russ Kempka - ADHD Amer. Cycling) #3

My drivers are up to date, I typically get this condition riding into the sun or in wet conditions. I can send a screen shot if it would help.


(Jason K) #4

I’m going to make an email ticket for you so we can get a screenshot and your logs. Keep an eye on your inbox!


(james c) #5

If you run in ultra mode there is a headlight effect that causes glare. To turn off the headlight, add the line:
set gHeadlight=0
 to the file ultra.txt in C:\Program Files (x86)\Zwift\data\configs  .
You may need to edit the permissions to save the file.


(Russ Kempka - ADHD Amer. Cycling) #6

Hello James, I added the line of text as you suggested and it resolved my problem so thank you very much for that.

My next question would be is there a string of text that will eliminate the glare on the road surface?  In the London course there are sections of the road that look like they’re snow covered.   I am assuming this may be due to a wet road surface.

Thank you again for any help with this matter.