trial has expired, but can't join - only get blue screen with Zwift "Z" logo


(Mark Baldwin-Moxie) #1

My trial has expired but when I log in and try to join, I just get a blue screen with a Z logo.  


(Eric C. (Zwift HQ)) #2

Hi Mark,

Try using a different browser. Which one are you using right now?


(Andrew Jarrod) #3

I get exactly the same thing from Go-Live (was ok previously) at work.  It’s exactly the same on Chrome (v35.0.1916.153) or IE (v9.0.8112.16421).


(Eric C. (Zwift HQ)) #4

@Andrew - does it work at home? Or does it not work there either?


(Andrew Jarrod) #5

It works perfectly at home and on mobile devices. Only at work I have the issue. 


(Eric C. (Zwift HQ)) #6

Hi Andrew,

Then it sounds like work is blocking access to it for some reason.


(Andrew Jarrod) #7

I would agree.  But it definitely did work prior to going live, so I suspect that Zwift added something to the process which caused it to be blocked.  It’s very unlikely that work added something at the same time as Zwift went live specifically to block it.

To me it’s a small thing, I can use my mobile devices or wait until I get home.


(Christopher Luccas) #8

I am using a mac and my trial expired and now I get the blue screen when I try to sign up. The computer has not moved the entire time so nothing is blocking it. I also have an iPhone that I cannot log on with.


(Steve Wilkes (Alnwick CC)) #9

Hi

I have same problem. Using Mac, Swift worked perfectly in free trial and under 2 month extension (strava premium). Clicked on ‘Join Now’ and I get directed to a blue screen with z motif but no further prompts or actions! nothing else has been changed on mac.

Help!


(Steve Wilkes (Alnwick CC)) #10

Sorted - lag on display of next page.