Trainer Difficulty slider gone


My updated Jan 2022 has no difficulty slider. Just a power estimation mode with classic or zPower buttons / neither allow selection. My power slider is gone. Using iPad and a Wahoo Kicker

Sounds like you don’t have the controllable device paired.

4 Likes

Controlled by what gear I’m in? It use to have a difficulty slider

Hi @David_Heim and welcome to the forums!

Steve is referring to when you pair the trainer when first starting up Zwift. You should pair it as the power source as well as controllable.

2 Likes

image

2 Likes

Before the update there was a slider for difficulty…. Ow no slider

It’s still there, you just aren’t pairing the trainer correctly, see Gerrie’s post above.

1 Like

You can also change difficulty level in Zwift config file prefs.xml, in the folder your-user-profile/Documents/Zwift of your Windows PC on which you run Zwift. The line which you need to edit is <TRAINER_EFFECT>0.5</TRAINER_EFFECT>. In this example, it is set to 50%. Change the number to whatever you want (0.5, 0.7, 1.0, etc.) and save the file, then start Zwift.

By the way, in your snapshot, it looks like your preferences menu simply does not fit on your screen. Can you scroll and or down?

The OP uses an iPad, so this is not going to work for them.

Thank you !

Thanks for the picture. That fixed it

1 Like