Tour de Zwift 2019 - Wrong World and No Riders

When I joined the Stage 3 ride this morning, I was in New York City with only 2 other riders around me waiting at the start line, even though it showed over 1,500 riders participating. When the ride started, I rode off alone into New York. I should have been in London with those other 1,500 riders. I quit out of the ride since I did not think I would get credit for it and will try again later today in another session. BTW, this also happened to me during Stage 2 (wrong world and no riders). In that stage, I quit and came back 2 hr later for another session, and then I was in the right world with all the other riders. Anyone know what is happening?

Hi Bob, have you been using the world hack recently?

No. I have never used the world hack. I just finished the 8am EST Stage 3 ride and it all worked ok. I was in London and there were about 1,600 riders in the stage.

Got the same this morning . And got the same on stage 1 . Have ride the distance but in NY … with just 2 other riders.
:confused:

@Patrick_Maeter_TeamZ: Stage 3 was in London and the current world is London. So before Stage 3 started were you riding in London but when you clicked join event or got transported to the pen were you taken to a different world?

I also got this problem on the 3pm (UK time) Stage 3 ride except I was on Watopia with half a dozen other riders. Stage 1 (on Watopia) was the last event I finished and saved.

I could also see there were 1700+ riders and my position in that but there was no distance to finish at the top.

I clicked on ‘join event’ so quickly that I didn’t notice where I had been due to start from unfortunately.

Regards, Andrew

Thanks @Andrew_Palin for the info, it sound like you were joining late or just in time, is this correct?

One more question: On what platform are you riding?

The more information and detail that we can gather will help finding the reason of this behavior.

Hi Gerrie,

I joined about 10 minutes ahead of time and though I thought it a bit odd to be on Watopia with only (then) 2 visible other riders I thought I would trust in Zwift having some weird Watopia start point to London race. Dumb I know! I abandoned the race once it was clear that the ride was going uphill out of Watopia.

Today I was using IOS 12 on an Ipad, my last completed race (stage 1 last week) was on Windows 10.

I was going to try again at 5pm (UK) but first do a token London ride and save it to see if that got me to start on London for stage 3, again on IOS.

Regards, Andrew

I got on this morning (5:45 am EST) and should have been in London, but came up in NYC. I got the “join event” button and I clicked on it. That took me to the race start in NYC with only a couple other riders. I was way back from the start, like it knew that there were hundreds of riders in front of me, but I could not see them. Once the ride started, I thought it might correct itself but I remained in NYC. So, after a few minutes, I quit the ride and exited Zwift and then re-started the app. I am on a laptop running Windows 10 and have the companion app on my iPhone Xs. Once Zwift came back up I was still in NYC and when I re-joined the ride, nothing changed. Still in NYC. I then exited Zwift, left my computer up, and came back at 8am for another shot at Stage 3. That time everything was ok. Zwift came up in London, I was able to join the ride and rode it to completion.

Thanks @Bob_Beckley for the detail. you know what this sound like, it sound like your laptop clock is not correct or is in the wrong time zone.

Hi Gerrie,
I think you may have solved my problem. I checked and my laptop clock was running 3 hours off. I resynced it to the correct time and will see if that makes a difference. I guess my last trip with the laptop to Arizona did not reset properly to Virginia time when I returned. Good debugging! Thanks.

1 Like

That is good news @Bob_Beckley. good luck with all your other rides.

As a note to others having the same behavior: Please check your Laptop time.

I very much doubt that is the issue for everyone- certainly doesn’t apply to my Ipad on which Zwift had this issue. We must also remember that everyone has seen other riders (on the wrong map) also having this problem but presumably not reported it which is a shame as would give you guys more evidence.

So for the 5pm London stage 3, I did start in London, did a mile ride and saved it then left Zwift, signed up for the 5pm on the companion app and all was well when i then used my ipad. Doesn’t help you solve the problem I reported earlier but wanted you to know. Completed stage 3 and got the email so all was well in the end.

To clarify one point in my earlier description - so though I was riding on Watopia with a few other ‘lucky’ folk, the ride hand pane was reporting my position in the London race, so like 814/5000, or whatever, but the top bar on time rode, etc. didn’t show the distance bar and flag at the end/distance to go, it was just like it is for a free ride.

Hope you solve this as a lot of stages left in tour de Zwift (which is a great idea BTW).

Regards, Andrew

no, I stay in the NY ( didn’t choose ) and no riders. just the starting line . Got the same on stage 1.
Did the stage 3 again at 6pm and it was working
P

Thanks @Andrew_Palin: Yes i agree I doubt it is the issue for everyone but it may help some at least that is a easy fix.

The more detail in the description help a lot.

I just took part in the Tour du Zwift stage 3 event that started 19.00 CET on the 9th of January.
Companion (Android) reported around 2k had joined.
When joining the event on my iPad, I got to a pier on what seemed to be Watopia with around 5 other riders. The event started on time. I rode for about 10km, hit the finnish line and was informed that the race was over. I also received an email congratulating me for completing stage 3.
I just hope this was a one-off problem and that Zwift will behave correct on my next go at joining an event.

Similar problem to above. Stuck on start line for five attempts for the Zwift tour ride yesterday at 8pm uk time and blocked there with rider simply not moving. On sixth attempt started me off but race ended after some 22km. Extremely frustrating. On iPad with correct time zone etc set.