There was an error logging in with that account


I am getting an ‘there was an error logging in with that account’ error. It’s been doing this since Friday.

Any suggestions?



@Matt_Ellis there was system maintenance Friday I believe that caused an issue that day but for me at least I’ve had no problems since Saturday.

What setup are you running Zwift on? That might help troubleshoot some of the issues and get you back riding.

Hi, I run Apple TV where the issue is but don’t have an issue when running on iPad or iPhone. I’ve checked connection and that is still good. I’m loathed to delete and reinstall (although I think my achievements will be safe as tied to an account rather than app).

@Matt_Ellis you are correct in that deleting the app from AppleTV and reinstalling it won’t lose any of your data.

Before going that route have you tried force closing the Zwift app on AppleTV? (Click the screen button [top right I believe] on the remote then swipe up on Zwift). If that still doesn’t fix the issue I’d try a restart of the AppleTV. If all these fail delete the app and reinstall.

Hope this helps.