Error logging into that account - ATV

Is there an issue or a new bug?

Can’t get access on ATV keep running into this error, IOS log in is fine and companion app is fine so not account issue.

I can see another user in zwift riders has posted a screen shot if the same error

I have not had any issues logging in on ATV. What sort of issue are you encountering?

Not sure if related, but ATV issues signing in…

Error message saying problem with account…

Not an account issue as using it via iOS… atv has a network connection so not that…

Have you tried force-quitting the app? If so, how about powering down the ATV (I mean even unplug it for a bit) and starting up again?

Yeah done that…
2 different account both getting error messages.
Both accounts work on differing devices.
ATV rebooted and can stream TV

This is pointing towards a very zwifty issue…

I think that if this were the case we would be seeing a lot more posts about it. And, as I stated, I am not having any issues. Have you tried deleting the app and reinstalling? And is ‘problem with account’ the actual error message? I don’t think I’ve ever seen that one before.

As I said in the OP, it’s also reported on zwift riders by a user with a screen shot of the error message…

Il be honest, I wasn’t looking for user support from other users… this is for zwift to deal with and it’s easier to post here than raise a support ticket…

My money is on it will miraculously fix itself…

Sorry, I don’t visit Zwift Riders, so a little more information might be helpful.

Hi @Lee_H,

It could be that something got messed up in Zwift with the cached login credentials and they’re no longer working on the app for some reason. I’ve seen it happen before, so if you haven’t tried it yet, try re-entering your login credentials:

  1. Open Zwift on your Apple TV and then press the CHANGE USER button.

  2. Press the ADD EXISTING USER button.

  3. Enter your email address and password.

  4. Proceed to log in with your Zwift account.

Hope that helps!

1 Like

Cheers - Fixed itself last night though.

1 Like

Hi @Lee_H

Great news! Thanks for letting me know.

Based on your reply, I’m assuming that there wasn’t any further action required on your part and that it was just a temporary “glitch in the Matrix” which eventually sorted itself out.