Taken off course during Tour


(Andras Beck [ZHO🇭🇺][thezwiftbull♉️]) #4

Same here. Today 6AM CET timezone start. 3 of us got derailed after we came down from the KOM to the Park,around 10-10.5 km into the stage. Turn back button doesn’t work…


(Jaco Wessels) #5

Same here. 5pm ride. I went off course a few times and then rejoined at different cross sections. Riders passed me yet my position stayed the same whilst other times no one passed me and my position fell. I completed 35.3km yet Zwift said I had 27.4km left to go. Looks like I will have to do stage 2 all over again tomorrow. Very annoyed!


(Gerhard Andres ()) #6

Same here, 6 PM Ride, my Avatar lost the group at a crossroad, a lot of cyclists were traveling on different routes. I completed 44,1km yet Zwift said I had 27.4km left to go, sometimes the counter counted down, then up again
maybe I’ll try again tomorrow.
The combination NY and such big groups does not work well


(Tamás Siklósi [Zho]) #7

The same for 6 PM riding. After 21 km of riding, there was another 25 km left and the distance increased. I quit the event.


(P edaleur de Flandres) #8

Same here during the 6AM CET… also went straight on in stead of going right with the bunch.
I tried to get on again to but didn’t work either.

At least good to know I wasn’t alone today.

Guess i’ll give it another go tomorrow.


(Ben Brab) #9

I basically had the same problem during stage 2 also around the 12km mark. Will go again tomorrow and hope for the best.
I just wanted to give this thread a little extra weight so Zwift support knows it actually is a problem!


(Mike Bart ) #10

Yes also to me!! Somewhere up on the sky road. My avatar took me left and the pack went straight ?? I was not able to use the “turn around arrows” so I road in thinking it would correct. I actually joined in with pac k much later (by chance/by mistake) only to have the same thing happen at another intersection. So frustrating. I emailed Zwift. Waiting for a response. Try again tomorrow after leg Rcovery. (I did do 22.7 miles just to say/show Zwift I did distance maybe they will honor that) Stay
Motivated


(Josie (Zwift HQ)) #11

Hi all,

Thanks for reporting, and we’re sorry for the frustrating experience! We are definitely investigating this, so we appreciate all your feedback.

If you have done the distance, despite going off route, send in a support request and we will verify your distance and may be able to credit this stage manually.

Thanks so much!


(Phil Everitt) #12

This is disappointing to hear. I posted a ticket on this when it happened back in October last year. This was Zwift’s response at the time:

"Thanks for reporting this issue!

I’ve checked with our dev team, and they’re working on a fix. While there isn’t a workaround for this issue yet, the fix will come from our end, so all you should have to do is keep your game client updated. We appreciate your patience and understanding as we continue improving Zwift.

If there’s anything else I can help you with, let me know.

Ride On!

Christian F.
Customer Experience Agent"

Needless to say I don’t have the ToNY kit since two stages suffered from this problem. I’ve got stage two tomorrow morning. This may be a short tour for me if I end up going off course again :confused:


(Colin O'Herlihy) #13

Hi Josie, thanks for your response, much appreciated. I did receive the confirmation email so I think I have gotten the credit for the stage. It’s the jumpy graphics, with ghost riders, delayed feedback on the stats though that is worrying me more. Is this to be expected when there are large volumes of users logged in? PS My computer does meet the recommended requirements. Thanks in advance for any help.


(Craig Beasley) #14

Just posted the below in another discussion around this issue…

Exactly the same issues for me. Logged on for 1200GMT ride, warming up for 5 minutes and Zwift just crashed 20 seconds before the course was meant to start! Tried the 1400GMT ride and was sent on a different course on the NY map after about 6 miles or so, ending up in my remaining mileage just climbing up and up!
I stuck at it and managed to do more than the course miles and climbing on the route I was put on, but of course it hasn’t recognised the stage as complete. I’ve raised a support ticket, and will let you all know the outcome.


(Josie (Zwift HQ)) #15

Hi Phil - I’m sorry for the frustrating experience, and I assure you that our team has been investigating these issues. I can see that you’ve certainly done the mileage on each stage of ToNY and will manually credit the kit for you. If you experience this again during TdZ, please let us know so we can check your account right away - and if you’ve done the mileage despite being misrouted, open a support request and we can manually add the credit for you.


(Josie (Zwift HQ)) #16

Hi Colin - good to hear you’ve gotten credit. Make sure you’ve got your graphic drivers up to date. If you’re still finding issues, send in a support request and we can look into your setup further.


(Craig Beasley) #17

Just to update, Josie at Zwift has emailed me back and let me know that because I completed the relevant miles, they can provide credit manually for the ride. Just logged on now and can see it’s there - thanks very much!


(Colin O'Herlihy) #18

Thanks Josie. Just checked now, it’s an Intel HD Graphics 4600 and it looks like I’m on the latest driver. I’ll do as you advise and log a support request if I’m still experiencing issues (although it’s only been on the TdZ stages that I’ve had this issue, has run very smoothly otherwise). PS I’m new Zwift and can only say that you have what looks like a fantastic product, very impressive to a newbie!


(Brian Greening) #19

I got stuck at “Finding riders…” as well… TdZ Stage 2 at 10a PST. Was warming up before and it asked me to join when event started but then never found riders - just left me st the start. After about 10min I tried quitting (and saved ride - it was logging something!) and rejoining on 2 additional times over 15min (so 25min total) with same result. Frustrated, I gave up and am shuffling my day to try the 12p PST event — hopefully that goes better!

New Zwift user here and was thinking it was something I was doing wrong but sounds like it’s not just me!

Using Zwift on AppleTV 4K (if it matters…)


(Phil Everitt) #20

Thank you @Josie.L for following up. Today’s stage two went well for me. Although I did read several in game messages from other riders mentioning that they were losing the pack after taking a wrong turn. This was on the 10AM PST event. I hope you manage to find a solution for everyone.


(Paul Hesketh) #21

Yes same for me to. Ended up alone on the skyline, eventually got down to the ground level but then gave up.


(Kermit Velder) #22

Similar issue I had on 6pm CST event. Eventually dropped back onto course at ~17miles left on course but off course added +7 miles to this. Power froze short time later and I abandoned :frowning:. Using New iPad with Wahoo: Kickr, Hr and Cadence sensor. BT connectivity. Confirmed Kickr firmware is latest.


(Ben Culver) #23

Same here. Both Stage 1 and 2, less then 10 secs into the start, Zwift completely closed. Both times I was there 4 mins. before the start warming up with no problems. Both times I logged back in, Zwift placed me back in the stage but my place counted only down. I also noticed that the list of nearby riders was not who was actually around me. I recieved credit for both stages but it’s frustrating. The only time I’ve ever had this happen was these first 2 stages. Using ios with stages.