Tacx Vortex Calibration Issue

I have the Tacx Vortex smart trainer and I’m using an iPhone XR with the Tacx Utility App to setup my trainer. To the best of my knowledge, my tire is inflated correctly and the bike and trainer are setup correctly. The iPhone and Tacx Utility app recognize the Vortex via Bluetooth but when attempting to calibrate and I’m prompted to start pedaling, there is no output displayed on the app screen. It just simply states “start pedaling” and nothing else shows. I tried several things for quite a while last night with no success.

Please help.

I’ve had this, if you close/clear all of your apps down and re open the app it normally works. Wait until the app has fully found your trainer before pedalling.

I’ve done everything I know of. Deleted/reinstalled the apps. Bike/trainer is setup properly. Still nothing. Only thing on my iPhone screen is “start pedaling.” No further prompted. My Bluetooth on my phone shows “connected” to the trainer under phone Bluetooth settings, TACX utility and the TACX training app. This has been going on for weeks now.

I had this and it was so frustrating but I read if the roller is pressed too hard or not enough against the tyre it simply won’t read it. So I ended up loosening it up as far as possible so wheel was barley touching and slipping when riding and tried but still nothing then using very small turns and tried again rinse and repeat and it started working I think on the 3rd try but was down as too loose. I think I was Adjusting the nozzle too far left and too far right so it was going from to tight to too loose so never reading it very little adjustments seemed to work for me

Tried that this evening. Still nothing. I’m going to call tech support when I get back home. If I find a fix, I’ll post it up here.

In the Tacx training app if you click top right hand corner and connect to the vortex and start peddling does it display values under watt kmh and rpm?

I’m having same issue. Any resolution?

Hi Jonathan. I am having the same problem. Did you get it resolved.

Having similar issue, kindly share any solution.