Tacx Neo 2T Little Resistance w/out ERG

I’m using a Tacx Neo 2T I purchased less than a month ago. Bluetooth to 2020 MacBook Pro running Catalina 10.15.7. Running Zwift 1.056501 on the MacBook Pro. I believe the trainer is using firmware 0.0.36 (according to the Tracx Utility app for Android).

Performing a workout in Zwift with ERG enabled works perfectly; I have the amount of resistance I expect and it changes appropriately. But free rides have virtually no resistance. Cranking the difficulty up to max doesn’t seem to change it.

I’ve tried rebooting my Mac. And I have tried disconnecting and reconnecting the power to the Tacx trainer. Neither had any impact.

Any suggestions on how to troubleshoot this further?


I‘m having similar problems on a kickr core, ERG is having issues too, though

Using windows

Chiming in that I have the same issue and a similar setup with my Tacx Neo 2T. It seems like it’s a problem across a range of trainers? Wahoo users at one point were increasing their headwind setting to compensate. I can’t find such a setting on the Tacx.

I hope this gets fixed. Ideally there would be a configurable way to essentially shift my gearing higher or lower.