Tacx Issues After Update - Brake system not stable


(L ouis) #1

After the recent update of ZWIFT we experience that the brake system is unstable on our TACX Bushido Smart trainers. The brake continuously kick in and release. This happens on uphills, downhills and flat areas.

Before this update it was 100%. This also happens on both our trainers connected to different computors


(Glenn Bastian) #2

Interesting I have a Tacx i Genius Multiplayer and about 3 weeks ago the resistance settings that I was using became unbearably hard. I use the Tacx Utility app to calibrate the trainer. I had to l turn the trainer resistance down from the middle into the loose range and set the resistance level in Zwift almost all the way to the left. I submitted a ticket but not resolved. 


(L ouis) #3

I have done all of the above - calibration, compared Tacx power with my Stages etc. All seems to work but on Zwift the resistance come and go. So irritating


(Glenn Bastian) #4

I submitted a ticket on my issue. How ever after following the recommendations for checking various solutions including sending all log files it was not resolved. The tech then handed my problem over to what he termed tier 3 support about a week ago. I have not heard anything from them since  


(L ouis) #5

I also submitted. will see what happens


(Vincent W.) #6

Hey all, there was a more recent update of Zwift as of yesterday. If possible, can you test your Tacx smart trainers to see if you’re still experiencing these issues? Thank you!


(Glenn Bastian) #7

I did the update yesterday and rode the Innsbruck-Tirol Coarse and I do think the system is back to a normal resistance level with my Tacx Genius Smart.


(Rob Cook) #8

Tried riding today with Tacx Bushido same problem. Resistance suddenly rises for a split second then goes back to normal. Seems totally random. Super frustrating. Only owned it for 2 weeks and has been great till now. All updates been done.


(L ouis) #9

Hi All
Gary has been assisting me and was super helpful.
The things we did in order to resolve:
1 I moved the ANT dongle closer to the trainer
2. Changed the channel my WiFi is using to channel 2.I understand that ANT use channel 10 and if the two are too close it might interfere
3. Unpair my equipment and re-paired making sure all three (controllable trainer, power meter and cadence is paired to exactly the same trainer.
This morning on my ride all seems to be 100%. So was our 2nd trainer that my wife use.
Also did the new update yesterday so not sure if what we did or the update sorted the issue.
Gary also told me about a website that you can use to upload your logfile to to see how good your ANT connection was during the ride. Our 1st try showed a number of re connections during the ride so we definately lost some signal causing the uneven resistance. This morning ride showed only one reconnection.
Try this one at www.zwiftalizer.com its a very helpful piece of software
Trust you all will be able to sort out your issues.
Regards
Louis


(Vincent W.) #10

Glad Gary helped in creating a much better experience Louis! I would recommend zwiftalizer as well, it’s a very very convenient website. 

Rob can you try the steps Louis has listed to see if that helps your resistance at all? Generally resistance issues are packet loss/connection errors. You can also send in a support ticket to get some in depth technical assistance. 


(Rob Cook) #11

I suspect it may have been my wireless router as that was the only thing different in the room to the one I normally use the trainer in. It was also effecting the calibration in the Tacx app, but since I moved the trainer out of that room I haven’t been able to replete the problem and the calibration is working again so far so good!


(Vincent W.) #12

Awesome! Glad it’s working out for you. :slight_smile:


(Rob Cook) #13

Spoke too soon unfortunately. Riding again today and trainer was all over the place. It seemed all normal for the first 20mins then when I was doing hills it started to vary its resistance weirdly, ‘stabbing’ at the break randomly and then when I tried to sprint it just seized up. 

Reset everything, even turned off all wifi and bluetooth devices in the house (and got online via phone) and it happened again, but only about 8mins into the next ride. 

Tried it on both iPhoneX and iPad Pro. All apps up to date. 

Tacx app seems to be stable so not sure what do to. I can only seem to get .fit files out of dashboard so zwiftalizer not working for me yet but I’m sure there’s a work around for that I can find. 

Should I take the trainer back or does it sound more like a zwift issue?

Cheers. R