Switched from window mode to full screen and can't go back

New to Zwift as of 3 hours ago. Thanks for the help!

Switched from window mode to full screen and can’t go back. I can toggle other options but not this one.

I’ve tried rebooting the computer (windows 10) and uninstalling then reinstalling Zwift (it appeared to have kept my settings somehow).

Any help would be appreciated, thanks again and hope you are well!

Ed

Hello @Ed_Gasiewski, welcome to the forums!

This option should be available to switch back to windowed mode, can you post a screen shot of the settings menu?

2 Likes

The setting for windowed mode should be here.

image

1 Like

Documents/Zwift/prefs.xml file and changed the FULLSCREEN field from “1” to “0” according to the following:

  <CONFIG>
    <SHOWGROUPMSGS>1</SHOWGROUPMSGS>
    <FULLSCREEN>0</FULLSCREEN>
2 Likes

Winner winner, chicken dinner! Thanks man!

1 Like

So this is still a bug / did the hack above as got stuck as well but not a very user friendly fix

Glad the thread was able to get you back!