No cursor in fullscreen mode


(Tom Krawietz RO4H) #1

Switched to full screen mode and lost cursor.  Unable to get back to windowed mode.  Are there quick keys available?  Even the setup screens have no cursor.


(Kyle Polansky) #2

I don’t have this problem, but typically you can exit a game’s full screen mode by pressing the Windows key and Alt+Enter will typically toggle between full screen and windows. You can also try Ctrl+Alt+Del to open up task manager.

These shortcuts will probably only work on Windows, I’m not too familiar with Mac.


(John Kelman) #3

Similar problem, and none of the suggested solutions get out of full screen, meaning Zwift cannot be used, period. See https://support.zwift.com/hc/en-us/community/posts/203341569-No-cursor-Zwift-cannot-be-used.


(Damian Oldham) #4

I reported this problem to the Zwift team and I think there are a lot of problems with full screen mode the problem I had was that I could not exit full screen. the way around it is to delete your prefences.txt in the Zwift folder. This will reset you back to default next time you launch the program. Happy Zwifting


(david wilson MDE) #5

I had this problem as well and just tried this (below) and it worked!!

The following appears to have fixed the problem of the disappear mouse in full screen mode:

 

  1. Open: CONTROL PANEL
  2. Select: Mouse Pointers
  3. Disable ALL ancillary pointer behavior (e.g. shadows, trails, non-default pointer shapes, precision
    enhancement, Snap-To, Hide-pointer-while-typing… EVERYTHING! Just to be sure!)
  4. Run ZWIFT.

 

Not sure what the ancillaries have to do with ZWIFT but this worked for my machine (for now).

 

dw

 


(Jim Dockal WBR) #6

David Wilson’s method above worked for me.