Not booting up in own window

hi, zwift is not booting up in its own window like it used to. i have also had error messages about updating. i have deleted and reinstalled zwift and cleared the cache in windows with no change. it does run but worried its going to crash at some point… im not very computer literate so simple suggestions please…or detailed instructions :upside_down_face:

Hi @jeremy_jeza_Martin

By this - do you mean it’s not filling the entire screen? And that Zwift runs in a frame that you can resize if you grab a corner of the frame and drag it bigger or smaller?

If your preference is to run Zwift full screen - it’s a setting that you can change in the game’s Setting menu. Click on the round icon in the upper right of the home screen and choose My settings

Then on the Sound and Display tab set Screen Mode to Full screen and not Windowed.

.

You’ll have to exit Zwift and restart for that change to take effect. Will you let us know if that restores your screen the way you want it?

1 Like

Hi @jeremy_jeza_Martin, it is difficult to understand what your issue is…

These two phrases are contradictory, can you elaborate on what your exact issue is?

Hi @jeremy_jeza_Martin thanks for the submission! I’m Norman from Zwift.

Maybe there’s a confusion here? Normally for me, is that I click Zwift and a small window pops up to log in.

Once I click “LET’S GO” Another Zwift window opens like the one in your screenshot, this is normal and I also checked your account and you have the game up-to-date.

If no issues have happened, I’m sure you don’t have anything to worry about, or if we’re missing something please let us know!

Ride On.

ok. thanks. its just that i used to have the whole screen without any border stuff like the bar at the bottom.

Oh ok, so you’re in windowed mode, follow Shooj’s directions above to change back to full screen mode.