Spindown on Android with Kickr


(Joe Treadaway) #1

Spindown is timing out and failing with the new android app.  I am using a wahoo kickr.  I have tried wifi, no wifi, and made sure signal strength is proper.

The flywheel spins down and stops and the speed indicator remains at 1 mph.  


(David K) #2

I’m really sorry calibration isn’t working out. Would you mind exiting Zwift completely and using your trainer’s official support application to check for firmware updates and complete an official calibration?

After you’re finished, please load Zwift, pair your devices, and try out a ride or two. If those go normally, try to complete one more spindown in Zwift. If it still continues to fail, please let us know so we can help you research the issue further.

We’ll be awaiting your reply!


(Glen Porteous) #3

Have you tried not loading zwift at all and just doing the spindown in the Wahoo app?  I’ve never had a fail this way.

The other option you can try (which I use) is whilst in zwift going back to the pairing screen, unpair the controllable device section, open the Wahoo app on yuor android and then perform the spindown, works for me.

Otherwise turn off bluetooth and let everything connect via ANT+ then perform the spindown in zwift itself.