Speed wrong new version

Wattbike atom
Zwift app iOS,

Version 1.0.49617

Joined event. Speed wrong, much too fast. Tried to re pair in the event etc and other things I could think of to no avail.

Force closing Zwift and reopening seems to have solved it, for now.

Unfortunately missed the team race I was intending to participate in.

This issue ruined my start in WTRL TTT Premier League today…

new update ruined the Thursday social riders going uphill at 80mph @155watt
the yellow beacon going into a third dimension riding alone, the beacon changed to leader number 2 , then the first leader managed to late join after 46 minutes

1 Like

Same here. 42 mph at 19 watts and 9 rpm.

1 Like

same here closing reopening re calibrated. Still the same problem at one point I hit 130 kph with no effort!!

Same here. Had to quit a race because of it. Went over 100mph.

Same for me. I started too races and I was flying at over 90 kph. I tried a training session and had the same problem

Same here was doing 141km/h at 200W… Had to drop out of the Crit City race tonight otherwise I would have won while everybody else were in their second lap… Tried to re-login after restarting everything but that didn’t work…

Got to 160 kph at 155 W. Group ride. Apple TV/neo2

Same here apple TV 4k wrecked my WTRL time trial race , unpaired and restarted on a freeride in watopia same thing again