"Solved" issues not solved


(P Sauve (8610')) #1

I’ve downloaded/installed Zwift twice, same results.  Search of database says these problems were fixed long ago.  Email to support gets generic response and no replies.

Using OSX 10.11.1

Opening Zwift opens Terminal - supposedly fixed “many, many versions ago.”

After several attempts, I’ve gotten one successful ride in.  Latest issue (besides Terminal) is the Ant+ Dongle can’t be found.  It found it before, no other ANT+ apps running, rebooting computer, etc.  That pretty much makes Zwift useless until it’s fixed.

Help.


(Eric C. (Zwift HQ)) #2

Hi P,

Uninstall Zwift from your Mac. Then download a new installed from the Free Trial link and re-install. This IS an old version which is why Terminal is coming up.

If it’s no longer finding your ANT+ dongle, try a different USB port. If other software sees it then we can troubleshoot further. Otherwise it may actually be a busted dongle; rare but it happens.


(P Sauve (8610')) #3

Thanks for the quick response Eric.

Uninstalled and trashed, including all associated files that came up when I searched “Zwift.”  Re-downloaded and re-installed (3rd time).  

Zwift opened great, including automatically logging me in and connecting to ANT+ devices.  I quit the ride without saving it, since I wasn’t ready to go.  Closed Zwift.

Then I re-opened Zwift, and Terminal opened again.  Required me to log in.  But it found the ANT+ devices.


(P Sauve (8610')) #4

I think I got it fixed.  I dumped the trash and deleted the Dock icon.  

All’s well the past two times I’ve begun from starting the computer.

Thanks.


(Eric C. (Zwift HQ)) #5

Hi P,

Yup, sounds like the shortcut was still trying to run the older version. Glad it’s sorted!